+ Responder ao Tópico



  1. #1

    Padrão Duvida IPV6

    E aí pessoal recentemente recebi da minha operadora um bloco /44 de ipv6 tenho um provedor pequeno, mas meu cenario é o seguinte, 1 mk de borda e 2 concentradores pppoe todos rb750, recebo o link direto em uma interface da rb de borda e através de vlan autentico, o negocio é que estou conseguindo autenticar o roteador de borda e fazer ele pingar no dns do google mas não consigo fazer o mesmo com os concentradores pppoe e estou seguindo a risca a wiki da mikrotik e pesquisando sobre, já tentei por rotas estaticas, ospf, enxerga toda a rede, menos o gateway, alguém aí saberia de algo ? a confg com ospfv3 esta assim:

    borda:
    /ipv6 address
    add address=2001:a:b:c::2 advertise=no interface="vlan1"
    add address=2001:a:b:c:d::1/56 advertise=no interface="ether1 concentrador1"
    add address=2001:a:b:c:e::1/56 advertise=no interface="ether2 concentrador2"

    /ipv6 route
    add distance=1 gateway=2001:a:b:c::1

    /routing ospf-v3 instance
    set [ find default=yes ] distribute-default=always-as-type-1 router-id=\
    0.0.0.1


    /routing ospf-v3 interface
    add area=backbone interface="ether1 concentrador1"
    add area=backbone interface="ethet2 concentrador2"

    (Aqui consigo pingar o dns v6 do google)
    e os concentradores estão:

    /ipv6 addres
    add address=2001:a:b:c:d::2/56 advertise=no interface="ether1 borda"

    /routing ospf-v3 instance
    set [ find default=yes ] router-id=0.0.0.2

    /routing ospf-v3 interface
    add area=backbone interface="ether1 borda"

    Aqui pinga toda rede interna v6 mas não consigo ter acesso ao fora da rede. Alguém poderia me dar 1 luz ? já estou quebrando cabeça com isso tem quase 1 mês ninguém que eu conheça mexe com ipv6 valeu galera

  2. #2



  3. #3
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    4.167
    Posts de Blog
    1

    Padrão Re: Duvida IPV6

    Citação Postado originalmente por roxidf Ver Post
    E aí pessoal recentemente recebi da minha operadora um bloco /44 de ipv6 tenho um provedor pequeno, mas meu cenario é o seguinte, 1 mk de borda e 2 concentradores pppoe todos rb750, recebo o link direto em uma interface da rb de borda e através de vlan autentico, o negocio é que estou conseguindo autenticar o roteador de borda e fazer ele pingar no dns do google mas não consigo fazer o mesmo com os concentradores pppoe e estou seguindo a risca a wiki da mikrotik e pesquisando sobre, já tentei por rotas estaticas, ospf, enxerga toda a rede, menos o gateway, alguém aí saberia de algo ? a confg com ospfv3 esta assim:

    borda:
    /ipv6 address
    add address=2001:a:b:c::2 advertise=no interface="vlan1"
    add address=2001:a:b:c:d::1/56 advertise=no interface="ether1 concentrador1"
    add address=2001:a:b:c:e::1/56 advertise=no interface="ether2 concentrador2"

    /ipv6 route
    add distance=1 gateway=2001:a:b:c::1

    /routing ospf-v3 instance
    set [ find default=yes ] distribute-default=always-as-type-1 router-id=\
    0.0.0.1


    /routing ospf-v3 interface
    add area=backbone interface="ether1 concentrador1"
    add area=backbone interface="ethet2 concentrador2"

    (Aqui consigo pingar o dns v6 do google)
    e os concentradores estão:

    /ipv6 addres
    add address=2001:a:b:c:d::2/56 advertise=no interface="ether1 borda"

    /routing ospf-v3 instance
    set [ find default=yes ] router-id=0.0.0.2

    /routing ospf-v3 interface
    add area=backbone interface="ether1 borda"

    Aqui pinga toda rede interna v6 mas não consigo ter acesso ao fora da rede. Alguém poderia me dar 1 luz ? já estou quebrando cabeça com isso tem quase 1 mês ninguém que eu conheça mexe com ipv6 valeu galera
    pede um /64 pra sua operadora para usar na wan