Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    Zephirot
    Valeu Futuremax,
    eu to com o Koe (a ultima versão que saiu na geek), e to doido para começar a trabalhar nele.... mas já me falaram que o open edititon não é lá essas coisa....mas....vamos ver se é tão ruim assim.

    Valeu pela dica.
    T+

  2. Ola a todos

    Alguem de vc´s consegui rodar o Kylix 3 no RH7.3, pois na minha máquina ele esta congelando quando tento abrir qualquer projeto?

    Lê um artigo na LinuxWorld mais não resolveu o meu problema.
    http://www.linuxworld.com/site-stori...02.kylix.html"

    Aproveitando a deixa alguém ja trabalhou com portas seriais no Linux via Kylix?
    Se alguém souber de qualquer coisa por favor me avise (e-mail, icq, msn(marcosmamorim@hotmail.com))


    Marcos Amorim


    [ Esta mensagem foi editada por: marcosmamorim em 26-12-2002 09:32 ]

    [ Esta mensagem foi editada por: marcosmamorim em 26-12-2002 09:32 ]



  3. Cara eu tive q fazer gambiarra pra usar o Kylix no REDHAT.... tive q criar um usuario comum ai dentro do home dele eu criei as pastas bin e sbin, depois disso eu instalei o kylix com esse usário e coloquei todos os executaveis dentro dessas pastas criadas... depois disso ele foi embora...

    Isso pq o Kylix eh homologado pra RH <IMG SRC="images/forum/icons/icon_razz.gif">
    Eu troquei pelo Slackware ai num tive mais problemas... funcionou sem ter q fazer gambiarra nenhuma

    [ Esta mensagem foi editada por: 1c3_m4n em 26-12-2002 09:33 ]

    [ Esta mensagem foi editada por: 1c3_m4n em 26-12-2002 09:37 ]

  4. 1c3_m4n

    O meu problema não esta na instalação.
    Tive relamente alguns problemas de instalação até que vi que não proderia instalar como root e alterar uma variavel de ambiente "LD_NUMERIC" para "us", só que quando inicio o Kylix ele simplesmente congela, vc deu uma olhada no link que enviei?
    A alteração da variavel foi a propria Borland que recomendou quando acontece o Error Code: -10

    Um abraço


    Marcos Amorim

    [ Esta mensagem foi editada por: marcosmamorim em 26-12-2002 09:51 ]



  5. vi sim....
    ele trava antes mesmo de tentar abrir qq coisa entaum?
    faz oq te falei instala tudo dentro do home do usuario... e inicia o programa como root... talvez resolva






Visite: BR-Linux ·  VivaOLinux ·  Dicas-L