+ Responder ao Tópico



  1. #56
    _MANCHESTER_
    Caro Danielvb

    eu tive esse problema tb e foi dificil eu achar.. nao sei se o seu caso seja igual o meu, mas no meu caso era que não estava sendo carregado alguns módulos do kernel
    no meu rc.local mandei reiniciar os módulos manualmente

    modprobe ip_nat_ftp
    insmod ip_nat_ftp
    modprobe ip_conntrack_ftp
    insmod ip_conntrack_ftp

    aqui esta funcionando.

    Se funcionar posta ae

    Falow []´s
    Junior

  2. #57
    Danielvb
    Coloquei os comandos igualmente a que voce colocou e tbm não tive sucesso...


    ainda não esta funcionando ... <IMG SRC="images/forum/icons/icon27.gif">



  3. #58
    slyz
    Danielvb, acho que o caminho mais correto será você testar sem Proxy. Isso você já fez. O problema está no seu NAT. Como estão suas regras do iptables
    para fazer o Mascaramento?
    Pode ser que os módulos iptables não estejam compilados como módulo e sim build-in no kernel, e são carregados nativamente.
    qual o resultado de:

    iptables -L

    ...

  4. ou melhor iptables -t nat -L



  5. Caro ice man
    No comando que vc me passou não há regras criadas para NAT , já havia lhe perguntado em outro topico poderia me esclarecer um pouco sobre este assunto??






Tópicos Similares

  1. Adicionar sub-redes para acesso de ftp
    Por no fórum Servidores de Rede
    Respostas: 11
    Último Post: 25-03-2003, 15:11
  2. squid/ftp com windows
    Por no fórum Servidores de Rede
    Respostas: 11
    Último Post: 19-02-2003, 08:54
  3. Senha para todos!!!
    Por MarcusMaciel no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-01-2003, 11:40
  4. Para todos... As de muitas estrelinhas... rs!
    Por JLucas no fórum Servidores de Rede
    Respostas: 8
    Último Post: 27-01-2003, 11:24
  5. Configurando squid/ftp
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-11-2002, 15:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L