Página 8 de 28 PrimeiroPrimeiro ... 345678910111213 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #36
    Danielvb
    Aqui esta o comando:

    ps -ax
    PID TTY STAT TIME COMMAND
    1 ? S 0:03 init
    2 ? SW 0:00 [keventd]
    3 ? SWN 0:00 [ksoftirqd_CPU0]
    4 ? SW 0:00 [kswapd]
    5 ? SW 0:00 [bdflush]
    6 ? SW 0:00 [kupdated]
    7 ? SW 0:00 [mdrecoveryd]
    13 ? SW 0:00 [scsi_eh_0]
    16 ? SW 0:00 [kjournald]
    138 ? SW 0:00 [kjournald]
    139 ? SW 0:00 [kjournald]
    140 ? SW 0:00 [kjournald]
    473 ? S 0:00 /sbin/dhcpcd -n -H eth0
    622 ? S 0:00 syslogd -m 0
    627 ? S 0:00 klogd -x
    647 ? S 0:00 portmap
    675 ? S 0:00 rpc.statd
    824 ? S 0:01 /usr/sbin/sshd
    918 ? S 0:00 gpm -t ps/2 -m /dev/mouse
    953 ? S 0:00 crond
    1007 ? S 0:08 xfs -droppriv -daemon
    1043 ? S 0:00 /usr/sbin/atd
    1052 tty1 S 0:00 /sbin/mingetty tty1
    1053 tty2 S 0:00 /sbin/mingetty tty2
    1054 tty3 S 0:00 /sbin/mingetty tty3
    1055 tty4 S 0:00 /sbin/mingetty tty4
    1056 tty5 S 0:00 /sbin/mingetty tty5
    1057 tty6 S 0:00 /sbin/mingetty tty6
    1058 ? S 0:00 /usr/bin/kdm -nodaemon
    1066 ? S 0:34 /usr/X11R6/bin/X -auth /var/run/xauth/A:0-ImGn4e
    1509 ? S 0:00 ncpd -S cl-aricanduva -U Linux
    19997 ? S 0:00 rhnsd --interval 120
    20012 ? S 0:00 -:0
    20024 ? S 0:00 /bin/sh /usr/bin/startkde
    20128 ? S 0:00 kdeinit: Running...
    20131 ? S 0:00 kdeinit: dcopserver --nosid
    20134 ? S 0:00 kdeinit: klauncher
    20136 ? S 0:00 kdeinit: kded
    20159 ? S 0:00 kdeinit: knotify
    20160 ? S 0:00 kwrapper ksmserver --restore
    20162 ? S 0:00 kdeinit: ksmserver --restore
    20163 ? S 0:00 kdeinit: kwin
    20165 ? S 0:00 kdeinit: kdesktop
    20167 ? S 0:01 kdeinit: kicker
    20171 ? S 0:00 kdeinit: klipper -icon klipper -miniicon klipper
    20174 ? S 0:00 kdeinit: kwrited
    20175 ? S 0:00 korgac --miniicon korganizer
    20176 ? S 0:00 kalarmd --login
    20196 ? S 0:00 kdeinit: kcookiejar
    20198 ? S 0:00 kdesud
    20216 ? S 0:00 kdeinit: kio_uiserver
    20419 ? S 0:43 Xvnc :1 -desktop X -httpd /usr/share/vnc/classes -auth /root/.Xauthority -geometry 1024x768 -depth
    20423 ? S 0:00 /bin/sh /usr/bin/startkde
    20484 ? S 0:00 kdeinit: Running...
    20487 ? S 0:00 kdeinit: dcopserver --nosid
    20490 ? S 0:00 kdeinit: klauncher
    20492 ? S 0:00 kdeinit: kded
    20498 ? S 0:00 /usr/bin/artsd -F 10 -S 4096 -s 60 -m artsmessage -l 3 -f
    20504 ? S 0:00 kdeinit: knotify
    20517 ? S 0:00 kwrapper ksmserver --restore
    20519 ? S 0:00 kdeinit: ksmserver --restore
    20520 ? S 0:00 kdeinit: kwin
    20522 ? S 0:01 kdeinit: kdesktop
    20524 ? S 0:02 kdeinit: kicker
    20528 ? S 0:00 kdeinit: klipper -icon klipper -miniicon klipper
    20531 ? S 0:00 kdeinit: kwrited
    20532 ? S 0:00 korgac --miniicon korganizer
    20533 ? S 0:00 kalarmd --login
    21541 ? S 0:00 xinetd -stayalive -reuse -pidfile /var/run/xinetd.pid
    21584 ? S 0:00 squid -D
    21587 ? S 0:00 (squid) -D
    21588 ? S 0:00 (unlinkd)
    21591 ? S 0:00 kdeinit: konsole -icon konsole -miniicon konsole
    21592 pts/2 S 0:00 /bin/bash

    Aguardo Respostas <IMG SRC="images/forum/icons/icon_confused.gif">

  2. ou eu to ficando cego ou entaum vc num ta com o ftp rodando!!!!



  3. #38
    Aquini
    Ola! eu enfrentei um problema parecido com o seu: os usu&acute;rios não conseguiam fazer autenticação em repositórios ftp.
    No meu caso, eu tinha um gateway / firewall que fazia o mascaramento da minha intranet, e o problema era justamente com o mascaramento. Eu resolvi o problema adicionando no meu script de firewall o seguinte:
    modprobe iptable_nat
    modprobe ip_conntrack
    modprobe ip_nat_ftp
    modprobe ip_conntrack_ftp

    Espero que te resolva!!
    AQUINI

  4. #39
    Danielvb
    Cara é o seguinte fiz umas regras de Firewall que filtra as portas SMTP e libera as portas 21 FTP e 20 FTP-DATA
    mais quando eu coloco no meu script os comandos para o firewall como

    Modprobe
    iptables_nat
    ip_nat_ftp
    ip_conntrack
    ip_conntrack_ftp

    ele me avisa que estes comandos não existe...

    Mais acho que não seria mesmo a questão do firewall porque mesmo eu desabilitando o firewall... dá a mesma coisa..

    Nossa já estou ficando louco com este problema.... <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon27.gif">



  5. cara ao inves de modprobe faça

    insmod iptables_nat
    insmod ip_nat_ftp
    insmod ip_conntrack
    insmod ip_conntrack_ftp






Tópicos Similares

  1. Adicionar sub-redes para acesso de ftp
    Por no fórum Servidores de Rede
    Respostas: 11
    Último Post: 25-03-2003, 15:11
  2. squid/ftp com windows
    Por no fórum Servidores de Rede
    Respostas: 11
    Último Post: 19-02-2003, 08:54
  3. Senha para todos!!!
    Por MarcusMaciel no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-01-2003, 11:40
  4. Para todos... As de muitas estrelinhas... rs!
    Por JLucas no fórum Servidores de Rede
    Respostas: 8
    Último Post: 27-01-2003, 11:24
  5. Configurando squid/ftp
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-11-2002, 15:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L