+ Responder ao Tópico



  1. #1
    Visitante

    Padrão ACENTUAÇÃO NO RH8

    tipo, reparei q td q tem acento ta ficando extremante zuado aki no meu RH8

    alguem sabe a soluçao? <IMG SRC="images/forum/icons/icon_cool.gif">

  2. #2

    Padrão ACENTUAÇÃO NO RH8

    sim dentro do seu /etc/profile coloque as linhas:

    export LANG=pt_BR
    export LC_ALL=pt_BR
    export LC_CTYPE=ISO-8859-1

    e depois reinicie



  3. #3
    Fabinho
    Visitante

    Padrão ACENTUAÇÃO NO RH8

    acabei revivendo a msg pq nao deu ceerto
    =/

    eu fiz esses comandos ai, mais em td quanto eh tranqueira com acento ta dando erro

  4. #4

    Padrão ACENTUAÇÃO NO RH8

    To usando o RedHat 8 e tinha esse problema!

    fiz o que o 1c3_m4n disse e funcionou!

    so meu licq tem problemas de acentuação!





  5. #5
    Visitante

    Padrão ACENTUAÇÃO NO RH8

    eu fiz isso ai so q num rolo
    \ate na navegacao tem horas q o acento fica zuado

  6. #6
    Futuremax
    Visitante

    Padrão ACENTUAÇÃO NO RH8

    Tem horas???



  7. #7

    Padrão ACENTUAÇÃO NO RH8

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2002-12-17 23:18, PiTsA wrote:
    To usando o RedHat 8 e tinha esse problema!
    fiz o que o 1c3_m4n disse e funcionou!
    so meu licq tem problemas de acentuação!
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    pra arrumar o Licq entra no options dele ai na guia General do lado direito vai ter a opção Default Encoding coloque ISO-8859-1 ou ISO-8859-15

    [ Esta mensagem foi editada por: 1c3_m4n em 18-12-2002 08:39 ]