+ Responder ao Tópico



  1. #1

    Padrão XFree com ERRO - Parte 2

    Olha rodei o xf86config, muito chato de configurar....
    ao terminar fico nada a ve a configuração do video....
    o tamanho da tela nem cabia no monitor, aparecia so o
    canto da imagem do desktop.
    Configurei de novo....acho que agora deu certo, mas
    tem o seguinte erro:

    "Fatal server error:
    Cannot open mouse (No such file or directory)"

    Como arrumo????Nao existe algum jeito melhor pra configurar não?

  2. #2

    Padrão XFree com ERRO - Parte 2

    A tela continua muito maior que o tamanho fisico do monitor!!!

    Como arrumo isso e o mouse?



  3. #3

    Padrão XFree com ERRO - Parte 2

    Se vc usa o Conectiva..... usao XConfigurator --expert

    pra arrumar o mouse rode o mouseconfig depois de configurar o video

  4. #4
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.925
    Posts de Blog
    1

    Padrão XFree com ERRO - Parte 2

    e blz pessoal

    o 1c3 este comando xconfigurator naum funciona no conectiva






  5. #5

    Padrão XFree com ERRO - Parte 2

    To rodando um Slackware 7.1 num 486 100Mhz 20MB RAM!

    Realizei a instalação num computador melhor...o mouse
    pegava normalmente....
    Já no 486 alem da entrada serial do mouse tb tem PS2 ....
    ja rodei o mouseconfig e nada!

    ja a parte grafica ta rodando! mas o tamanho da tela
    virtual esta muito grande....naum cabe dentro do tamanho
    fisico do monitor, fica so o lado superior esquerdo aparecendo!

  6. #6

    Padrão XFree com ERRO - Parte 2

    BENATTO: ELE SOH VAI FUNCIONAR QDO VC INSTALAR O PACOTE DELE!!!!
    E OUTRA EH :
    XConfigurator e não xconfigurator

    eh bem diferente, o linux eh case sensitive!!!!!



    PiTsA :

    num sei se no slack isso funciona mas pressione
    ctrl alt + ao mesmo tempo pra mudar a tela ( + para mais, ou - para menos)

    [ Esta mensagem foi editada por: 1c3_m4n em 17-12-2002 12:53 ]



  7. #7

    Padrão XFree com ERRO - Parte 2

    ISSO VLW!
    o ctrl alt + e -
    funcionou!

    o problema agora e o mouse!
    como arrumalo?

  8. #8
    pensador-ce
    Visitante

    Padrão XFree com ERRO - Parte 2

    o 1c3 tem razão eu uso o conectiva e o suse e o comando do conectiva para configurar o monitor é este mesmo. <IMG SRC="images/forum/icons/icon_wink.gif">



  9. #9

    Padrão XFree com ERRO - Parte 2

    edite o XF86Config....
    o meu ta assim:

    Section "InputDevice"
    Identifier "Mouse0"
    Driver "mouse"
    Option "Protocol" "PS/2"
    Option "Device" "/dev/psaux"
    Option "ZAxisMapping" "4 5"
    Option "Emulate3Buttons" "yes"
    EndSection

    e no /etc/sysconfig/mouse
    FULLNAME="Generic - 2 Button Mouse (PS/2)"
    MOUSETYPE="ps/2"
    XEMU3="yes"
    XMOUSETYPE="PS/2"

  10. #10

    Padrão XFree com ERRO - Parte 2

    Beleza...vou tentar......vlw


    [ Esta mensagem foi editada por: PiTsA em 17-12-2002 13:58 ]



  11. #11

    Padrão XFree com ERRO - Parte 2

    Vixi num sei qual eh no slack naum... faz o seguinte renomeia um deles pra um nome bem diferente ai qdo vc tentar entrar no X ele vai dar erro e entaum vc sabera qual eh o certo <IMG SRC="images/forum/icons/icon_wink.gif">

  12. #12

    Padrão XFree com ERRO - Parte 2

    A pasta
    /etc/sysconfig
    nao existe!

    Irei usar a serial ao inves da PS/2!

    O XF86config e mais antigo pela versao 7.1 do Slack,
    as configuraçoes deles sao diferentes !

    alguem se propoe a conectar em minha maquina e ver as configurações?

    Ao iniciar o X com "startx" ele inicia um gerenciador de janela padrao
    ao inves de abrir um menu para escolha dos gerenciadores.
    como faço para abrir os outros gerenciadores?



  13. #13

    Padrão XFree com ERRO - Parte 2

    xinit /path/para/o/executavel/do/programa X

    por ex:

    xinit /usr/X11/bin/wmaker

    e por ai vai

    ou edite o .xinitrc que deve ser no seu home e altere o gerenciador padrao q tem lah
    assim vc consegue mudar qual gerenciador eh chamado pelo startx

    [ Esta mensagem foi editada por: 1c3_m4n em 17-12-2002 14:31 ]

  14. #14
    pensador-ce
    Visitante

    Padrão XFree com ERRO - Parte 2

    restart o gpm, aqui quando o mouse para eu só faço isso.
    cd /etc/init.d
    ./gpm restart
    tenta ai <IMG SRC="images/forum/icons/icon_wink.gif">



  15. #15

    Padrão XFree com ERRO - Parte 2

    o pior e que ja fiz isso!
    nao sei...acho que ele nao esta reconhecendo
    a entrada do mouse....quando instalei o Slack
    foi em outros computador, e o mouse pegava normalmente....

    depois que mudei de pc nao pegou!

  16. #16
    slyz
    Visitante

    Padrão XFree com ERRO - Parte 2

    xf86cfg é melhorzinho para configurar.
    http://www.conectiva.com/doc/livros/...URANDO-XFREE86