+ Responder ao Tópico



  1. #1
    Visitante

    Padrão HSP56

    Mermaunzinho,
    Tô tentando colocar meu HSP56MR p/ funcionar a uns 3 meses em linux,já tenho uns cinco drivers p/ pôr, e todos diferentes entre sí.
    O problema é o seguinte, todos os README saum vagos e naum daum os parâmetros dos comandos que eu vô ter q usar.
    O que que eu faço. Será que alguém aí poderia me dar um passo-a-passo ou me dizer onde eu posso encontrar esses drivers em RPM, pelo amor d Deus!!!!!!!!!!!!! <IMG SRC="images/forum/icons/icon_mad.gif">

  2. #2
    Visitante

    Padrão HSP56

    ..dae..qual tua distro?? tua placa d som??..rpa..unico jeito q conheco eh vc recompilando o kernel, pra acrescentar todos os modulos do ppp, e deixar a placa d som como modulos tb..ae dps disso vc tenta instalar o drive do modem..usei kernel 2.4.18-2.4.20, distro debian3(por causa das ferramentas e scripts de configuraçao,como modconf pra abilitar os modulos na inicializaçao e o pppconfig para os dados do provedor), e drivers pctel-0.8.6 ao 0.9.4 (tdos funcionaram)...vou tentar detalhar mais dps!!



  3. #3
    Pombalonga
    Visitante

    Padrão HSP56

    Véio,naum entedi muito bem, tudo bem q eu sô novato,mas vc foi muito fundo.
    Bom, qt a instalar módulos, eu naum preciso, eu fiz a instalação completa c/ todos os pacotes dos três CDs do Red Hat 8, naum tem mais pacotes p/ intalar.
    Por favor, bicho, detalha, manda um passo a passo q eu tô perdidinho! <IMG SRC="images/forum/icons/icon_wink.gif">

  4. #4
    Moderador Avatar de Bruno
    Ingresso
    Nov 2002
    Localização
    Guarapuava-PR
    Posts
    3.928
    Posts de Blog
    1

    Padrão HSP56

    eu naum sei se este driver tem em rpm

    em zip e tar.gz
    tem este aki
    http://www.driverguide.com/guide/go2...g.php?id=19916

    e este http://www.driverguide.com/guide/go2driverpg.php?id=32157


    falow






  5. #5
    Janssen
    Visitante

    Padrão HSP56

    meu amigo, pegue um script no site www.jcmo3.org
    achu que o arquivo é rh80.tar.gz daí é só vc descompactar, dar permissao total para o arquivo pctelinst (chmod 777 pctelinst) e depois executar o script (./pctelinst)

    se der alguma mensagem de erro é só ignorar e seu modem estara instalado.

  6. #6
    Pombalonga
    Visitante

    Padrão HSP56

    Valew a dica bicho.
    Mas eu já entrei nos maiores sites d busca do mundo e ainda naum consegui encontrar o site, o pior de tudo é q eu acho q já visitei ece site mas limpei meu histórico outro dia.
    Bom, eu vô continuar procurando, dá uma conferida p/ ver se a grafia tá certa, por favor. <IMG SRC="images/forum/icons/icon_cool.gif">



  7. #7
    Pombalonga
    Visitante

    Padrão HSP56

    Eu lembrei, naum precisa +. Era jcmp3.org.
    Valew d novo, daqui p/ frent eu me viro, e qualquer coisa eu escrevo d novo. <IMG SRC="images/forum/icons/icon21.gif">

  8. #8
    Pombalonga
    Visitante

    Padrão HSP56

    Faiô d novo, dessa vez naum apareceu nenhuma menssagem d erro, mas o asistent p/ conexões ppp (conexões d rede em geral) naum acha dispositivo nenhum. Mesmo executando os outros comandos q taum no readme, os drivers ficam todos nos respectivos lugares, os devices tb..... Mas simplesment naum funciona!!!!!!!!!!!!!!!!! <IMG SRC="images/forum/icons/icon27.gif">



  9. #9
    Visitante

    Padrão HSP56

    Kra, eu tô me enchendo. todos os tutoriais saum incompletos e todo sos comandos dados taum c/ parâmetros erados d todos os drivers, em todos os readme.
    Os tutoriais q prestaum taum em inglês e eu naum entendo tudo, e mesmo esses tem erros d sintaxe.
    Eu já faço manutenção a anos, e p/ mim lidar com comados naum é nenhum bicho d 7 cabeças, mas os aplicativos p/ linus e unix saum muito mau elaborados, sem a menor preocupação c/ o usuário c/ parâmetros d+ e as ajudas naum tem nada haver, só atrapalham!!!
    O lance é o seguinte:
    Se alguém tiver aí um site c/ um guia d comandos em português,q eu naum tenha q pagar, por favor, me mande.
    Se naum, alguem aí me informe sobre como é q eu tiro o lilo do mbr q eu vô apagar essa po.... e desocupar espaço no meu HD.
    Se Alguém aí acha q o Ruindow sé uma mer... e q o linus é grátis, e vô dizer uma coisa: Meu Red Hat já travou 3 X, e antes dele o conectiva travou 5, o meu Ruindows XP piratinha, até hoje, travou 4, entaum tá na média.
    E quanto ao LINUX ser gratis, a licença dele na Conectiva tá a mais barata R$ 109, e algumas distros por aí cobram quase R$ 2000 pelo registro d algumas versões.
    Eu sô + "RUINDOWS" mesmo!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    <IMG SRC="images/forum/icons/icon_mad.gif">

  10. #10
    Pombalonga
    Visitante

    Padrão HSP56

    Há , eu esqueci d Fazer o login antes, mas essa menssagem aí em cima é minha mesmo <IMG SRC="images/forum/icons/icon_mad.gif">

    [ Esta mensagem foi editada por: Pombalonga em 04-01-2003 06:38 ]



  11. #11
    Alex-Gurgel
    Visitante

    Padrão HSP56

    Voce ja leu o tutorial que foi noticiado na pagina inicial do site ?
    Pode ser que te ajude, esta todo em portugues.

    Abracos.

  12. #12
    Pombalonga
    Visitante

    Padrão HSP56

    Eu o peguei, mas como ele é grande, minha partição Windows tá em NTFS, e o RR 8 q eu tenho tá c/ o suporte a esse sistema de arquivos desativado por default; eu ainda naum tive como passa-lo p/ o linux p/ descompactá-lo. Portanto naum posso lê-lo até conseguir um outro HD emprestado novamente.
    Valeu pela tentativa, brigado.

    [ Esta mensagem foi editada por: Pombalonga em 04-01-2003 22:16 ]



  13. #13

    Padrão HSP56

    Fala mr.anonimous

    <IMG SRC="images/forum/icons/icon_biggrin.gif">

    entao , nao sei se vou ajudar vc , + tem uma reportagem completa falando sobre seu modem no caso hsp56 na revista PCMASTER desse mes...
    estava lendo -a e vi uma parte sobre win modem etc.....

    Acho que vale apena vc dar uma conferida!

    []os


    MAJOR


  14. #14
    Pombalonga
    Visitante

    Padrão HSP56

    Agora, gente, eu vô tentar d novo, mas antes eu quero alguns detalhes:
    Bom, em alguns drivers tem o script de instalação já pronto, o install; mas o q eu tô tentando agora só tem um tal configure, eu acho que ele gera o script e o executa d acordo c/ a distro, mas naum tenho certeza, esse eu consegui rodar.
    bom a falha é qd eu rodo o make, os parâmetros taum errados mas o help naum vai m ajudar se eu naum souber o q eu tô fazendo. Os comandos c/ make saum: make clear ; make e make install; o q q eu tô fazendo? Eu quero entender p/ saber quais os parâmetros q vou usar.
    Se der mer... de novo eu torno a escrever, mas por favor, eu preciso "ENTENDER"!!!!!!!!!!!!!!!!!!!!!



  15. #15
    Visitante

    Padrão HSP56

    Amigo, passei pelo mesmo problema que você....tentei durante meses...
    enchi o saco e larguei pra lá..
    hoje uso uma distribuição nacional que reconhece todo o meu hadware onboard.
    TECHLINUX

    www.techlinux.com.br

    tenta essa...funciona muito bem.

  16. #16

    Padrão HSP56

    Caro amigo...
    eu acho q vc está muito nervoso...

    Tudo na vida dá trabalho.... tudo é dificil no começo...
    Demorei mais ou menos 3 semanas pra instalar um simples Licq na minha maquina... Se não é dificl num tem graça.... <IMG SRC="images/forum/icons/icon_wink.gif">

    Vou ver se acho alguma coisa pra vc blz ??? <IMG SRC="images/forum/icons/icon_smile.gif">