Página 2 de 7 PrimeiroPrimeiro 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Em que ordem voce instalou os pacotes da ALSA?

  2. #7
    --r-- 1 root root 1801 Jan 2 17:49 asoundlib.h
    -rw-r--r-- 1 root root 7449 Jan 2 17:49 conf.h
    -rw-r--r-- 1 root root 23789 Jan 2 17:49 control.h
    -rw-r--r-- 1 root root 2236 Jan 2 17:49 conv.h
    -rw-r--r-- 1 root root 2868 Jan 2 17:49 error.h
    -rw-r--r-- 1 root root 4167 Jan 2 17:49 global.h
    -rw-r--r-- 1 root root 4160 Jan 2 17:49 hwdep.h
    -rw-r--r-- 1 root root 26824 Jan 2 17:49 iatomic.h
    -rw-r--r-- 1 root root 2584 Jan 2 17:49 input.h
    -rw-r--r-- 1 root root 7345 Jan 2 17:49 instr.h
    -rw-r--r-- 1 root root 9684 Jan 2 17:49 mixer.h
    -rw-r--r-- 1 root root 2672 Jan 2 17:49 output.h
    -rw-r--r-- 1 root root 63916 Jan 2 17:49 pcm.h
    -rw-r--r-- 1 root root 6565 Jan 2 17:49 pcm_plugin.h
    -rw-r--r-- 1 root root 7398 Jan 2 17:49 rawmidi.h
    -rw-r--r-- 1 root root 30931 Jan 2 17:49 seq.h
    -rw-r--r-- 1 root root 16224 Jan 2 17:49 seq_event.h
    -rw-r--r-- 1 root root 2369 Jan 2 17:49 seq_midi_event.h
    -rw-r--r-- 1 root root 12952 Jan 2 17:49 seqmid.h
    drwxr-xr-x 2 root root 4096 Jan 2 17:49 sound/
    -rw-r--r-- 1 root root 8072 Jan 2 17:49 timer.h
    -rw-r--r-- 1 root root 499 Jan 2 17:49 version.h












    a ordem? sinceramente eu nao lembro
    so sei q o driver ( esse q to tentando instala agora ) eh o ultimo
    ja dei ./configure make, make install no utils e no lib



  3. #8
    Fabinho
    .

  4. Em que ordem foram instalados os pacotes?



  5. #10
    Fabinho
    tinha sido
    lib / util / driver


    mais agora nao estao instalados, dei um make unistall em todos

    como eu faço agora






Tópicos Similares

  1. Alsa reconhece placa de som mas não deixa aumentar o volume
    Por worldwide no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 08-11-2005, 18:30
  2. som, no alsa, muito baixo, pra CDs..
    Por Fernando Guimaraes no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 29-07-2005, 11:03
  3. Slackware 8.1 sem alsa -> sem som
    Por tcheguevara no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 03-04-2005, 00:35
  4. Configurando o som ALSA - Placa VIA AC´97
    Por LinuxAthos no fórum Servidores de Rede
    Respostas: 4
    Último Post: 30-07-2003, 19:44
  5. SOM ALSA
    Por Fabinho no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-04-2003, 22:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L