Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21
    AndrewAmorimdaSilva
    Visitante

    Padrão IE com service pack

    Já viu se esta dll está registrada ?????

  2. #22

    Padrão IE com service pack

    naum.... oq devo fazer? nunca mexi direito com isso



  3. #23
    AndrewAmorimdaSilva
    Visitante

    Padrão IE com service pack

    No wine.conf ou conf...

    Tem exemplos de algumas dll´s já registradas.

    Tipo.

    xxx.ddl bult in, native etc...

    Adicione, copiando uma destas numa nova linha, com essa dll q está dando erro...

    Deixe buli in (Acho, pimeiro na sequência).


  4. #24

    Padrão IE com service pack

    deu a mesma coisa....... <IMG SRC="images/forum/icons/icon27.gif">



  5. #25
    AndrewAmorimdaSilva
    Visitante

    Padrão IE com service pack

    Certo, no mesmo diretório, tem um arquivo de registro.

    Abra ele, e verá q é semelhante ao registro do windows.

    Localize alguma dll dentro de uma chave, e copie, faça uma nova chave igual a uma já existente, com essa dll.

    Agora deve funcionar...

  6. #26
    Anticristh
    Visitante

    Padrão IE com service pack

    O unico jeito que consegui arrumar esse bug foi desinstalando sp1 e deixando o 6 puro!!!!!Desinstalei pelo painel de controle <IMG SRC="images/forum/icons/icon_biggrin.gif">



  7. #27
    Anticristh
    Visitante

    Padrão IE com service pack

    Para baixar o Internet Explorer 6 puro.. Entre no site do Lixosoft em Downloads procure na opção acima de 12 meses ele mostrara a primeira release do internet 6..Espero que ajude!!! <IMG SRC="images/forum/icons/icon_wink.gif">

  8. #28

    Padrão IE com service pack

    eh quero ver vc enfiar isso na cabeça do meu chefe!!!!! sei q assim funciona... mas ele num quer... ta encanado q eh o servidor!!!!!!

    andrew eu exportei o registro do windows e mesmo assim o erro continua



  9. #29
    AndrewAmorimdaSilva
    Visitante

    Padrão IE com service pack

    Ops....é verdade...esqueci esse detalhe...hehe.

    O meu está funcionando com o 5.5, e no win o 6 SP1.

    O IE6 SP1, tem suporte ao XP!

    E a maioria das dll´s do xp não funcionam com o wine..hehe...

    Foi mal...

  10. #30
    AndrewAmorimdaSilva
    Visitante

    Padrão IE com service pack

    Você viu o esquema da exportação do registro??
    Se não foi...meus pêsames..hehe

    É ic3, acho q não tem muita opção....hehe...

    Essa maldita dll, não fununcia no wine, é do XP.

    Acho q o jeito é apelar para o 6 puro mesmo...ou o 5.5 SP2.

    e agora???


    Acho q a nova versão do wine suporte....EXPECTATIVA!!!!



  11. #31

    Padrão IE com service pack

    naum cara essa dll pelo menos no meu caso eh de um ME... naum do XP

  12. #32

    Padrão IE com service pack

    galera seguinte:

    numa msgs anterior eu disse q eu tava tendo esse problema do IE em meu e-commerce tb, entaum foi descoberto quem em páginas onde contem mta informação o erro acontece... limitamos a quantidade de informação na página e agora o erro não acontece mais, alguem tem ideia???????



  13. #33

    Padrão IE com service pack

    e ai galera??

  14. #34



  15. #35

    Padrão IE com service pack

    cara leia as coisas antes de falar merda!!!

    to vendo q vc num entendeu nda do q estamos tentando resolver

  16. #36
    Potiguar
    Visitante

    Padrão IE com service pack

    Caro 1c3_m4n não sei se pra vc servirá, mas atualmente estou eliminando todos os navegadores ie de meus clientes e migrando para Opera 6.05, está funcionando uma beleza tanto pra navegar, acessar sites de bancos, fazer os gloriosos downloads e o cliente de correio do próprio opera que é show de bola.

    Estou aplicando esta solução e todos os clientes estão super safisfeitos.

    Faça a experiência .

    <IMG SRC="images/forum/icons/icon21.gif">

    [ Esta mensagem foi editada por: Potiguar em 18-01-2003 18:52 ]



  17. #37

    Padrão IE com service pack

    Sim eu sei q isso resolveria o problema cara, mas o q ta me ferrando num eh isso....

    eu tenho um e-commerce e com certeza a maioria das pessoas que usam tb usam IE... ou seja o pau continua do mesmo jeito....

    como disse antes esse erro soh acontecia em paginas onde tinha mta informação... fui obrigado a reduzir as informações e aumentar o numero de paginas... mas eu num queria fazer isso neh.!!!

    essa droga da microsoft soh me ferra!!!

  18. #38

    Padrão IE com service pack

    alguma luz no fim do tunel??



  19. #39
    Visitante

    Padrão IE com service pack

    Hô bonzão, o q tu tá fazendo num fórum se tu sabe de tudo!!!!!!!!!!!!!!!!!!!!!!
    TE VIRA CABUCO!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    EU VÔ CHORAR, NUM CREDITO, <IMG SRC="images/forum/icons/icon27.gif"> .Te enxerga rapa

  20. #40
    AndrewAmorimdaSilva
    Visitante

    Padrão IE com service pack

    Q isso..acho que ferrou ic3....

    Liguei para o suporte da MS, e nem os caras sabem resolver, piorou, agora o meu 5 tb está assim....essa mer***.

    Aquele esquema da página, tb não dá certo, deu um puta trabalho, substituir dll´s, ocx, registro...e porcaria nehuma funcionou...

    Só com o wine..