+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Perfis do w2k apenas local...

    Estou tendo problemas ao tentar logar em uma estacao 2000 professional em um dominio PDC samba. Ja chequei todas as configuracoes, criei a conta para a maquina no samba adicionei o root no samba, ao tentar subir a estacao para o dominio aparece a seguinte mensagem "network path was not found" apos digitar o usuario e senha. Estou conseguindo pingar a maquina linux e vice versa, estou usando conectiva 8.0 e samba 2.2.3a.

  2. #2
    cantisan
    Visitante

    Padrão Perfis do w2k apenas local...

    Você consegue acessar algum folder executando o \\PDC_Samba ? Se sim, e confiando que o dominio samba está funcionando, basta configurar o w2k para não encriptar (ou vice-versa) a senha para servidores smbs. Se achar complicado baixa o source code do samba que no diretorio docs\ tem o .REG para voce adicionar ao seu registro.

    A outra coisa que voce pode estar errando é no smbpass -a -m nome_da_sua_maquina, você fez isto ?



  3. #3

    Padrão Perfis do w2k apenas local...

    Obrigado pela ajuda , mas o real problema segundo o que consegui levantar, está em algo do perfis moveis que eu não consigo desabilitar no samba ( ou no win2k).

    A criptografia está desabilitada nas estações. O que me falta.

    Abraço

  4. #4
    pericles
    Visitante

    Padrão Perfis do w2k apenas local...

    Este poderia ser um workaround.

    Tente efetuar o logon no dominio... nao ira conseguir, efetue o logon como adminsitrador da maquina (adm local), em propriedades do meu computador, selecione avancado, configuracao do perfil de usuarios, selecione o perfil e selecione alterar tipo, selecione o dominio/usuario e selecione local. ok.

    Tente efetuar o logon com o usuario do dominio, se conseguir, faca um "debug" no smb.conf para a parte de perfil movel (recomendo desativar, pois sobrecarrega a rede).

    <IMG SRC="images/forum/icons/icon_smile.gif">



  5. #5

    Padrão Perfis do w2k apenas local...

    Eu consigo ingressar e me logar no dominio, mas após efutuar o logon dá a seguinte mensagem:

    --------------------
    "O Windows não pode localizar o seu perfil móvel e está tentando fazer o seu logon com o seu perfil local. As alterações no perfil não serão propagadas para o servidor.

    DETALHE - O caminho da rede não foi encontrado. "
    --------------------

    Depois aparece:

    --------------------
    "O Windows não pode localizar o perfil local e está fazendo seu logon com um perfil temporário. As alterações que você fizer nesse perfil serão perdidas quando você desconectar."
    --------------------

    então ele cria a pasta "temp" na &acute;documents an settings&acute; para o user e no próximo logon começa tudo de novo (além das modificações serem perdidas).

    a primeira vista ele parece estar configurado como perfil movel e tenta buscar o perfil no server, mas deixei essa opção desabilitada.

    ; logon path = \\%l\Profiles\%U

    me falaram que era a versão do samba alguem pode confirmar ou sugerir algo mais???

    Segue abaixo o smb.conf:


    =======================================
    [global]
    workgroup = olimpo
    netbios name = zeus
    server string = zeus server
    hosts allow = 192.168.0. 127.
    printcap name = /etc/printcap
    load printers = yes
    printing = lprng
    ; guest account = pcguest
    log file = /var/log/samba/log.%m
    max log size = 50
    debug level = 1
    security = user
    ; password server = <NT-Server-Name>
    password level = 8
    username level = 8
    encrypt passwords = no (nas estações a criptografia foi desabilitada)
    smb passwd file = /etc/smbpasswd
    unix password sync = Yes
    passwd program = /usr/bin/passwd %u
    passwd chat = *New*UNIX*password* %n\n *ReType*new*UNIX*password* %n\n *passwd:*all*authentication*tokens*updated*successfully*
    username map = /etc/smbusers
    include = /etc/smb.conf.%m
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    ; interfaces = 192.168.12.2/24 192.168.13.2/24
    ; remote browse sync = 192.168.3.25 192.168.5.255
    ; remote announce = 192.168.1.255 192.168.2.44
    local master = yes
    os level = 33
    domain master = yes
    preferred master = yes
    ; domain controller = <NT-Domain-Controller-SMBName>
    domain logons = yes
    ; logon script = %m.bat
    logon script = %U.bat
    ; logon path = \\%l\Profiles\%U
    ; name resolve order = wins lmhosts bcast
    wins support = yes
    ; wins server = w.x.y.z
    ; wins proxy = yes
    dns proxy = no
    ; preserve case = no
    ; short preserve case = no
    ; default case = lower
    ; case sensitive = no
    [homes]
    comment = Home Directories
    browseable = yes
    writable = yes
    [netlogon]
    comment = Network Logon Service
    path = /home/netlogon
    guest ok = yes
    writable = no
    share modes = no
    ; [Profiles]
    ; path = /home/profiles
    ; browseable = yes
    ; guest ok = yes
    ; writable = yes
    ; public = yes
    [printers]
    comment = All Printers
    path = /var/spool/samba
    browseable = no
    guest ok = no
    writable = no
    printable = yes
    [public]
    comment = Public Stuff
    path = /home/samba
    public = yes
    writable = yes
    printable = no
    write list = @staff
    =================================

  6. #6
    Visitante

    Padrão Perfis do w2k apenas local...

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-02-11 07:24, osni_passos wrote:
    Eu consigo ingressar e me logar no dominio, mas após efutuar o logon dá a seguinte mensagem:
    ...
    a primeira vista ele parece estar configurado como perfil movel e tenta buscar o perfil no server, mas deixei essa opção desabilitada.
    ; logon path = \\%l\Profiles\%U
    me falaram que era a versão do samba alguem pode confirmar ou sugerir algo mais???
    Segue abaixo o smb.conf:
    ...
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    Olá,

    Estou usando o redhat 7.3 alterado pela clarkconnect, só consegui fazer funcionar depois que baixei a versao 2.2.8 do samba, desde entãp posso usar perfil movel (que não funcionou <IMG SRC="images/forum/icons/icon_biggrin.gif"> ) e local (mesmo no XP).