+ Responder ao Tópico



  1. #1
    Kernel_Panic
    Visitante

    Padrão Koisa boba

    Alguem sabe como reinstalar o vi ????
    To com problemas nesse editor naum to conseguindo editar os arquivos nele e precisava reinstala-lo . .
    alguem sabe qual o nome do pacote dele ?????

    Obrigado

  2. #2

    Padrão Koisa boba

    pq vc num usa o mcedit

    é qse igual o vi



  3. #3

    Padrão Koisa boba

    mcedit quase igual o vi??? fala serio.....
    o vi da de 10 em qq um!!!

    e outra eh necessario ter o vi certo pq ele eh usado por varios programas....
    o crontab soh pra citar um...

  4. #4
    Kernel_Panic
    Visitante

    Padrão Koisa boba

    é que o editor padrão do linux é o vi . . .

    ex: quando quero meche com quotas de usuários tenho que executar o comando edquota usuario . . .

    ai ele me abre o vi . . . . tem que ser ele ! ! 1 entende ! ! !



  5. #5

    Padrão Koisa boba

    Reinstalar o Vi ... bom porque vi eh duca <IMG SRC="images/forum/icons/icon_smile.gif">

    bom depende da distro... se for um rpm-based

    manda um rpm -e vi , e deopis instala o pacote denovo....

    ou um rpm -F (--freshen) no pacote

    bom se nao for rpm... baixe o source e compile.. funciona... <IMG SRC="images/forum/icons/icon_smile.gif">

  6. #6
    Kernel_Panic
    Visitante

    Padrão Koisa boba

    galera eu seu que o vi é melhor por isso quero arrumar ele pois naum consigo nem editar nada aqui , me ajudem please . .


    Alguem sabe como posso reinstala lo



  7. #7

    Padrão Koisa boba

    se vc usa rpm
    faz o seguinte
    da um rpm -qi vi

    ai ele mostra qual pacote eh o dono do vi

  8. #8
    Kernel_Panic
    Visitante

    Padrão Koisa boba

    ele já veio na instalação



  9. #9

    Padrão Koisa boba

    foi mal num eh qi naum c num me engano eh qf

  10. #10
    Kernel_Panic
    Visitante

    Padrão Koisa boba

    ele ja veio instalado, rpm -qf naum fala nada



  11. #11

    Padrão Koisa boba

    tem q falar...
    num interessa q ele jah vem instalado, se ele vem instalado eh pq ele pertence algum pacote!!!.....

  12. #12
    Kernel_Panic
    Visitante

    Padrão Koisa boba

    Galera obrigado

    Resolvi o problema , foi so instalar o pacote .

    vim-minimal



    Obrigado Pela atenção


    -------------------------------
    Vc já fez se Backup hoje