Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    Leyzem
    Vcoê não esta falando com um 100% leigo não, logico que eu conferi 127.0.0.1:631, e mais logico que eu rodei ps ax para ver se esta rodando.
    quando eu dou service cupsd start ele me apresenta ok... mas não abre a porta e ne parece startado no sistema...

  2. ninguem disse que vc e leigo.....<IMG SRC="images/forum/icons/icon_biggrin.gif">
    por isso mesmo falamos que a pergunta era "cretina" uhauhauha, pois
    e uma coisa facil de se perceber...

    vlw!

    o http esta rodando e esta abrindo paginas normalmente, menos o cups ......
    ja tentou editar o /etc/cups/cupsd.conf

    #ServerName 127.0.0.1

    #Port 80
    #Port 443
    POrt 631

    <IMG SRC="images/forum/icons/icon_biggrin.gif">




  3. #8
    Leyzem
    este cups nunca funcionou bem, eu ja fiz o que vc falou, alias foi a primeira coisa que eu tentei, o httpd start beleza e abre pagina, mas o cups não abre a porta 631 mesmo a linha estando descomentada no arquivo dele, e quando eu starto ele, ele não cria o processo, mas aparece o ok quando eu o starto...

    o meu problema é esse, somente o cups....

  4. #9
    rogerioaraujo
    se ele nao parece startado entao nao esta. Qual a mensagem em /var/log/messages sobre o cups ?

    ja tneuo um apt-get install cups para colocar as atualizacoes ?
    atualiza tambem o teu task-printers e o pnm2ppa



  5. #10
    Maiko
    putz, pode até parecer bobeira mas
    tentei
    http://127.0.0.1:631
    e ele nao funcionou
    tentei
    http://localhost:631 e ele entrou

    vai intender...






Tópicos Similares

  1. Porta Mikrotik não abre de jeito nenhum
    Por Pedroh no fórum Mikrotik
    Respostas: 5
    Último Post: 13-06-2016, 20:13
  2. Squid nao abre a porta 3128
    Por ifc0nfig no fórum Servidores de Rede
    Respostas: 8
    Último Post: 03-08-2005, 09:48
  3. Squid sobe, mas a porta nao abre!
    Por ReiserFS no fórum Servidores de Rede
    Respostas: 8
    Último Post: 11-05-2003, 13:15
  4. Squid sobe, mas a porta nao abre!
    Por ReiserFS no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-05-2003, 00:28
  5. Squid sobe, mas a porta nao abre!
    Por ReiserFS no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-05-2003, 00:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L