Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. alguem tem mais uma sugestao?

    PiTsa, o meu arquivo XF86Config éh um pouco diferente do q vc imaginou q seria...

    da uma olhada

    # Pointer section
    # **********************************************************************

    Section "Pointer"
    Protocol "IntelliMouse"
    Device "/dev/ttyS0"

    # For wheel support - can not be used with Emulate3Buttons
    #
    ZAxisMapping 4 5

    # When using XQUEUE, comment out the above two lines, and uncomment
    # the following line.
    # Protocol "Xqueue"

    # Baudrate and SampleRate are only for some Logitech mice
    # BaudRate 9600
    # SampleRate 150

    # Emulate3Buttons is an option for 2-button Microsoft mice
    # Emulate3Timeout is the timeout in milliseconds (default is 50ms)
    Emulate3Buttons no
    Emulate3Timeout 50

    # ChordMiddle is an option for some 3-button Logitech mice
    # ChordMiddle

    EndSection

  2. # Pointer section
    # **********************************************************************

    Section "Pointer"
    Protocol "IntelliMouse"
    Device "/dev/ttyS0"

    # For wheel support - can not be used with Emulate3Buttons
    #
    ZAxisMapping "4 5"

    # When using XQUEUE, comment out the above two lines, and uncomment
    # the following line.
    # Protocol "Xqueue"

    # Baudrate and SampleRate are only for some Logitech mice
    # BaudRate 9600
    # SampleRate 150

    # Emulate3Buttons is an option for 2-button Microsoft mice
    # Emulate3Timeout is the timeout in milliseconds (default is 50ms)
    ###Emulate3Buttons no
    ###Emulate3Timeout 50

    # ChordMiddle is an option for some 3-button Logitech mice
    # ChordMiddle

    EndSection

    ######################

    tente essa aqui!, seu mouse é serial?????? poius e diferente a configuração do PS/2 ..... <IMG SRC="images/forum/icons/icon_razz.gif">



  3. é serial sim, vou tentar essa, valeu!!

  4. é serial sim, mas naum funfou....

    putz q merda!

    nunca pensei q uma coisa tao nb fosse tao chata d se fazer hehehehhe

    alguma outra sugestao? <IMG SRC="images/forum/icons/icon_wink.gif">



  5. #10
    vanilia_sky
    E aí !!!....
    Kra não sei se isso ajuda.... mas estava lendo um artigo em um a resvista q falava para procura no arquivo -/etc/X11/Xf86config- a linha:

    "pointer"
    e adicionar o comando- ZAxisMapping 4 5

    e depois reiniciar o pc.

    eu não testei porque não tenho um mouse desse tipo. Mas quem sabe dá certo?...

    falow! 8-}






Tópicos Similares

  1. (dica)Ubuntu 6.06 LTS - Problemas com resolução de tela e mouse
    Por Lords Torvalds no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-01-2007, 21:38
  2. Várias proteções de tela não estão funcionando!! O que faço?
    Por diego_ads no fórum Servidores de Rede
    Respostas: 6
    Último Post: 20-05-2005, 10:22
  3. Captura de Telas em uma Shell
    Por fred_m no fórum Servidores de Rede
    Respostas: 8
    Último Post: 20-11-2004, 06:50
  4. captura de tela do shell
    Por flipeexpl no fórum Servidores de Rede
    Respostas: 8
    Último Post: 02-09-2004, 10:12
  5. Respostas: 6
    Último Post: 06-08-2003, 09:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L