Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Quanto ao mouse, voce pode tentar primeiro mudar o driver em /etc/X11/XF86Config de PS/2 para IMPS/2, e ver o que acontece.

    Quanto aos drivers da NVIDIA, voce tem que pegar dois arquivos, NVIDIA_glx* e NVIDIA_kernel, o primeiro a ser instalado eh o NVIDIA_glx*, descompacte:

    tar -xvzf NVIDIA_glx*
    cd NVIDIA_glx*
    make
    make install


    Depois, descompacte o kernel:

    tar -xvzf NVIDIA_kernel*
    cd NVIDIA_kernel*
    make
    make install

    (ambos devem ser compilados pelo superusuario root)

    Cada vez que voce recompilar seu kernel, o NVIDIA_kernel* deve ser reinstalado.


    Agora, edite o arquivo /etc/X11/XF86Config e mude em Section "Device", na opcao:

    Driver "nv"

    Para

    Driver "nvidia"


    Restart no X e pronto =)

  2. #7
    NoiseMaster
    Sempre da unresolved simble quando do o comando make!!

    O q deve ser?!



  3. #8
    Realmente não tem nada a ver com mouse...o problema é com o driver da placa de video....recomeça a instalação e usa instalação vesa e usa o driver que o sistema detectar...comigo aconteceu o mesmo problema e resolvi desta forma...






Tópicos Similares

  1. Script não funfa
    Por PcGuy no fórum Servidores de Rede
    Respostas: 3
    Último Post: 10-04-2003, 09:10
  2. MOUSE NAO FUNFA
    Por Fabinho no fórum Servidores de Rede
    Respostas: 12
    Último Post: 02-04-2003, 13:36
  3. PPP Não funfa
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-03-2003, 23:42
  4. Iptables não funfa
    Por lrezende no fórum Servidores de Rede
    Respostas: 4
    Último Post: 10-02-2003, 12:56
  5. NVIDIA GeFORCE MX200
    Por eprl no fórum Servidores de Rede
    Respostas: 3
    Último Post: 08-01-2003, 13:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L