Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    ce criou usuarios com smbadduser ?
    ou usuou a linha

    "encrypt passwords = yes"

    meu smb.conf eh assim ó...
    [global]
    passwd program = /usr/bin/passwd %u
    domain master = Yes
    printing = lprng
    dns proxy = No
    encrypt passwords = yes
    max log size = 0
    revalidate = yes
    writeable = yes
    domain logons = yes
    unix password sync = yes
    server string = Samba Server
    workgroup = BTTF
    map system = Yes
    map hidden = Yes
    log file = /var/log/samba/%m.log
    os level = 20
    username map = /etc/samba/smbusers
    create mask = 0777

    //essa eh minha pasta compartilhada
    [CAPACITOR]
    path = /home/capacitor
    force directory mode = 777
    writeable = yes
    force create mode = 777
    directory mode = 777
    comment = tudo que voce quiser esta aqui
    delete readonly = yes
    locking = no

  2. #7
    Pára de fazer mudanças no seu samba, colega...está tudo certo...o problema é no Windows...vc tem que acrescentar um registro para senha não encriptografada...



  3. #8
    Edite (ou crie) o arquivo lmhosts no diretório c:\windows. Coloque nele o seguinte:

    123.456.789.098 nome_da_máquina

    A máquina não é vista pelo seu Windows porque o nome netbios normalmente é digulgado apenas na própria rede.

    -Ronaldo

  4. #9
    Cara ... simplesmente cheque as configs do WIN, ou seja veja o workgroup.
    Com certeza é alguma coisa nos teus clientes Win.

    []é Eric Melo






Tópicos Similares

  1. samba no modo SHARE
    Por argonilton no fórum Servidores de Rede
    Respostas: 4
    Último Post: 25-02-2003, 12:07
  2. Samba em modo SHARE e WinXP...
    Por no fórum Servidores de Rede
    Respostas: 7
    Último Post: 14-02-2003, 17:00
  3. Samba autenticando em modo SERVER
    Por no fórum Servidores de Rede
    Respostas: 10
    Último Post: 11-02-2003, 08:15
  4. Ingressar Lilux com samba em um dominio com Active Directory
    Por Danilo_Montagna no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-01-2003, 18:47
  5. Nao consigo entrar em modo grafico
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 28-12-2002, 20:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L