Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Desinstale a dependencia conflitante e instale a outra horas

  2. #12
    Olá manos!!

    Não funfa forçar a atualização ignorando as dependências, já
    testei e até que passa o primeiro pacote, mas nos próximos aparecem
    tantas dependências que desisti.
    Creio que atualizando através do APT, vai instalar legal. Ainda
    não testei....Server (sabe como é....)
    Se alguém consegui, posta aquí.

    hasta...Junior



  3. #13
    ArKeRnEl
    Caro Psy, vou testar sua sugestão.
    Atenciosamente
    Mateus de Freitas Pedroso

  4. #14
    ArKeRnEl
    Afinal como removo esta m... de glibc-common ????????????
    Tentei o seguinte abaixo....

    [root@arkernel root]# rpm -e glibc-common
    erro: Failed dependencies:
    glibc-common = 2.3.2-4.80 is needed by (installed) glibc-2.3.2-4.80
    /usr/bin/getent is needed by (installed) stunnel-3.22-4
    [root@arkernel root]#
    <IMG SRC="images/forum/icons/icon_mad.gif">



  5. #15
    ArKeRnEl
    Impressão minha ou ele acusa dependências mesmo para remover um pacote..... ??????? <IMG SRC="images/forum/icons/icon_frown.gif">






Tópicos Similares

  1. Instalação sem GCC
    Por Eliane_sts no fórum Servidores de Rede
    Respostas: 17
    Último Post: 11-02-2005, 01:46
  2. Instalação do gcc
    Por cinthia no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-09-2004, 13:07
  3. INSTALACAO GCC 3.4.0 SLACK 8.1
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-05-2004, 18:59
  4. Instalacao GCC da problema
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-04-2003, 15:51
  5. problemas na instalaçao gcc
    Por sergiogerbelli no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 28-03-2003, 07:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L