Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    Pois e !!!!!!!!!!!! O que eu preciso e de um webmail mas tambem de utras paginas pois o site que vai funcar no RH8 e todo em php!!!! Se ele nao funcar to ................ !!!!!!!!!!! <IMG SRC="images/forum/icons/icon_smile.gif">

    Estou no aguardo de umaluz para resolver esse problema !!!!!!!!!!! Quem puder ajudar somos todos aqui imensamente gratos!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  2. eu arrumei meu problema agora instalando o modulo que faltava no PHP,
    o modulo do MySQL, mysql.so, que não havia sido instalado junto!

    busquei o pacote rpm do RedHat 8 no rpmfind.net, instalei e funcionou!



  3. #8
    No meu ja esta instalado o modulo php-mysql , porem este modulo e somente para que o php trabalhe com mysql e nao para que o apache rode o php, porem sera que vc. poderia colocar na lista o seu http.conf para darmos uma olhada!!!!!!!!!!!!!!!!

    Obrigado

  4. #9
    Olá galera
    Pois eu estou com o mesmo problema, antes com o conectiva 7 funcionava beleza, ai RH8 o php não funcionou mais ai para fazer um teste criei um arquivo teste.ph contendo
    <?
    phpinfo()
    ?>
    não funcionou ai acrecentei o php logo depois do interrogação" <?php " ai funcionou aparece as informações do php. Isso quer dozer que o php esta funcionando e rodando, mas minhas minhas paginas mesmo colocando o php como mencionado continuam não funcionando.



  5. #10
    Se nao fosse pedir muito poderia dizer qual a versao do php e do apche que esta rodando ai!!!!!!!!!!!!!!
    <IMG SRC="images/forum/icons/icon_smile.gif">






Tópicos Similares

  1. Problemas com OpenSSH no RH-9
    Por marceloals no fórum Servidores de Rede
    Respostas: 5
    Último Post: 31-03-2004, 13:01
  2. Vpn no RH com clientes windows
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-06-2003, 10:19
  3. Problema estranho no acesso ao PHP com apache
    Por moreiraec no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-04-2003, 14:04
  4. Respostas: 4
    Último Post: 21-01-2003, 23:25
  5. probls com samba no RH 8 - Parte 2
    Por joe_fox no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-11-2002, 17:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L