Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    wrochal
    sabe que fiz para funcionar rpm -Uvh qt-xXXXX --nodeps e resolveu

    mais antes remove este pacote... qt antigo..

    falow..

  2. #7
    ArKeRnEl
    Caro wrochal2002, estou tendo progressos. Mas o problema persiste, olha só.

    root@arkernel root]# rpm -Uvh qt-devel-3.0.5-17.i386.rpm
    erro: Failed dependencies:
    qt = 1:3.0.5-17 is needed by qt-devel-3.0.5-17
    [root@arkernel root]# rpm -Uvh qt-3.0.5-17.i386.rpm
    erro: Failed dependencies:
    qt >= 1:3.1.2 is needed by (installed) kdelibs-3.1.1-0.8x.2

    Só que eu tentando remover qt e qtdevel com rpm -e não tem cristo....





  3. o qt que ele precisa é a versão 3.1.2+,
    vc ta tentando instalar a 3.0.5...

    ache uma Qt mais atual!!!!






Tópicos Similares

  1. Repositório para Instalação do KDE no Debian Sarge
    Por winter_man no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-12-2005, 23:41
  2. Após instalação, KDE não sobe...
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-11-2004, 08:19
  3. Instalação do KDE no Debian
    Por JVKurumin no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-08-2004, 09:19
  4. Instalação da Eth1 para rotear
    Por jrmami no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-07-2002, 19:05
  5. Kde
    Por hyperblade no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-05-2002, 18:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L