+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Velox no cl8

    Falae galera...
    Instalei o cl8 e estou tentando configurar minha conexão do velox nele pelo adsl-setup...quando tento dar um adsl-start, dá time out...percebi q o modem até está se comunicando com a placa de rede...mas dá time out.
    Eu tenho duas placas de rede no micro, a eth0 está a minah rede local e eth1 é a que eu estou tentando configurar o velox.
    Tipo, as placas de rede são identicas, na instalação só foi identificado uma das placas, a outra eu adicionei pelo linuxconf colocando o modelo dela no modulo do kernel eu acho...e coloquei tb como eth1, eu estaria fazendo certo??<IMG SRC="images/forum/icons/icon_frown.gif">
    Quem puder me ajudar ae, desde já obrigado...

    Leandro

  2. #2
    Visitante

    Padrão Velox no cl8

    provavelmente esteja tudo bem com as interfaces de rede, e o problema seja com o DNS que vc utilizou! o meu funciona perfeitamente, uso o Terra, e o DNS é 200.149.164.192 nem precisei configurar o secundario. caso não de certo tente 200.149.162.218 que deve resolver.



  3. #3
    FoundDeathX
    Visitante

    Padrão Velox no cl8

    Só uma pergunta... qual a marca do seu modem adsl?
    3Com?

  4. #4
    Visitante

    Padrão Velox no cl8

    Tive o mesmo problema, com um speedstream 5200.



  5. #5
    Visitante

    Padrão Velox no cl8

    Tbem estou com o mesmo problema.. com o speedstream 5200 .. o que pode ser???

  6. #6
    erivss
    Visitante

    Padrão Velox no cl8

    Tenta instalar o PPPoe config do Redhat 9
    um amigo meu consegui assim.


    valeu!



  7. #7

    Padrão Velox no cl8

    Isso tambem aconteceu aqui em casa, dependendo da maneira como voce configurou a sua placa de rede no linuxconf, o adsl da um problema na hora de carregar. Para resolver isso tente executar os comandos:
    ifdown eth0 (este comando ira derrubar a sua placa de rede eth0)
    ifconfig 0.0.0.0 eth1 (nao me lembro se e nesta ordem)
    adsl-start
    se funcionar assim, mande outra mensagem que depois eu te passo os passos para configurar a sua rede no linuxconf.
    <IMG SRC="images/forum/icons/icon_wink.gif">

  8. #8
    Pedrinha
    Visitante

    Padrão Velox no cl8

    Amigo vai em etc/sysconfig/network e retira as linhas que contem algum gateway se num me engano é duas retire as linhas e dentro de etc/sysconfig/network-scripts/ifcfg-eth0 ou 1 se tiver gateway retire tb as linhas...
    Depois root# service network restart isso ira derrubar os serviços e levantar de novo, logo mais adsl-start e veja se conecta
    bom estou no windows veja ai se os caminhos estão corretos.. ok
    flw até mais.. <IMG SRC="images/forum/icons/icon_wink.gif">



  9. #9

    Padrão Velox no cl8

    Para reiniciar os servicos de rede digite
    cds
    ./network restart

    o primeiro comando, te encaminha diretamente para o diretório
    /etc/rc.d/initd/
    e o segundo reinicia a sua rede
    <IMG SRC="images/forum/icons/icon21.gif">