+ Responder ao Tópico



  1. #1
    navarro
    Visitante

    Padrão slackware 9.0 kde pt

    baixei o pacote, descompactei, rodei o config , o make e deu tudo ok,
    porém no control center idiomas só aparece o ingles, o que falta fazer ?

  2. #2

    Padrão slackware 9.0 kde pt

    vc tem q ter o idioma ativo no kernel tb!!!



  3. #3
    navarro
    Visitante

    Padrão slackware 9.0 kde pt

    na instalação eu configurei para portugues brasil, é só isso ou preciso recompilar ?

  4. #4

    Padrão slackware 9.0 kde pt

    vc tem q definir portugues na instalação do KDE e no seu kernel vc tem que ter o codepage para portgues tb...
    a tem outra coisa o kde tem um pacote separado de idioma tb, eh kde-i18n ou coisa parecida



  5. #5
    navarro
    Visitante

    Padrão slackware 9.0 kde pt

    sim o pacote kde-i18n-pt_BR-3.1.tar, foi o que baixei e rodei o config, com o kde ingles já instalado na instalação padrão.
    eu tenho que reinstalar o kde ?

  6. #6

    Padrão slackware 9.0 kde pt

    KERNEL



  7. #7
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão slackware 9.0 kde pt

    Faca como o Ice falou amigo, recompile no kernel (/usr/src/linux)

  8. #8
    Visitante

    Padrão slackware 9.0 kde pt

    Meu amigo, faz o seguinte, baixa o arquivo http://www.slackware.no/slackware/slackware-9.0/slackware/kdei/kde-i18n-pt_BR-3.1-noarch-1.tgz

    tu pode baixar tb o http://www.slackware.no/slackware/slackware-9.0/slackware/kdei/koffice-i18n-pt_BR-1.2.1-noarch-1.tgz

    e é só dar um installpkg nos dois arquivos, depois tu vai na configuracao do KDE e escolhe . . . aqui ta funcionando blz!



  9. #9
    navarro
    Visitante

    Padrão slackware 9.0 kde pt

    segui os passos do anonimo e funcionou beleza, valeu

  10. #10

    Padrão slackware 9.0 kde pt

    juro q num entendo...

    vc jah num tinha dito q jah tinha instalado o pacote? agora vc instalou denovo e funcionou?



  11. #11
    navarro
    Visitante

    Padrão slackware 9.0 kde pt

    sim eu tinha instalado o pacote. tar descompactado e rodei o config, porém não tinha funcionado, o amigo anonimo passou o link do pacote .tgz para o slackware, que eu não tinha encontrado , dai funcionou normal

  12. #12

    Padrão slackware 9.0 kde pt

    aaaa ta, bom entaum foi problema de especificacao de diretorio na hora da compilação



  13. #13
    _MANCHESTER_
    Visitante

    Padrão slackware 9.0 kde pt

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-04-23 13:28, 1c3_m4n wrote:
    juro q num entendo...

    vc jah num tinha dito q jah tinha instalado o pacote? agora vc instalou denovo e funcionou?
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    e quem confirma que instalou certo da primeira vez?

  14. #14
    navarro
    Visitante

    Padrão slackware 9.0 kde pt

    sim deve ter sido algum problema de diretorio (não sei qual seria o correto) na primeira instalação porque o kde não dava a opção do portugues
    como o pacote tgz faz isso altomaticamente o problema foi resolvido



  15. #15
    Visitante

    Padrão slackware 9.0 kde pt

    e no Mandrake 9.2...como que faz?