+ Responder ao Tópico



  1. #11
    Potiguar
    Mediante todas as opniões já mencioandas, posso dizer que tenho vários servidores samba rodando inclusive vários servidores mantendo relações de compartilhamentos e tudo funciona uma beleza.

    Lembrando que não é apenas copiar o smb.conf existe toda uma estrutura de compartilhamentos, usuários do sistema e usuários do samba dentre outros parametros, verifique esses detalhes e vc com certeza resolverá seus problemas.

    Boa Sorte!

  2. Tive um problema semelhante .....
    o nome do adaptador estava diferente do nome do hosts....
    ve se eh isso!


    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-04-17 17:22, Notielc wrote:
    Meu eu uso o samba faz mais de um ano e nunca deu pau pra mim, unica coisa foi em relação a sistema clipper, eu uso o conectiva 8 atualmente e está tudo certinho.

    naum fiz nenhum update nada, só configurei o smb.conf.
    Agora se vc for passar do cl7 para um samba atula instala com rpm -uvh q é para dar update ele naum muda nada, pega todas as configurações do antigo... e toma cuidado com as permissões, ou seja, aquele negócio de oculto, arquivo, sistema...

    falou..
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE> <IMG SRC="images/forum/icons/icon_wink.gif">



  3. #13
    hummm....

    seguinte, vc falo q fez uma instalacao completa na makina q funciona, e outra "apropriada" na maquina d supostamente deveria roda o samba...

    da uma olhada nos logs... ve oq ele ta pedindo....

    isso provavelmente eh falha d dependencias...

    sobre o lance do samba nunca ter dado pau... sigiro q corram atraz da versao mais recente...

    TODAS as versoes anteriores a 2.2.8 tão vulneraveis...

  4. #14
    _MANCHESTER_
    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    On 2003-04-17 14:08, Futuremax wrote:
    Estou rodando cl7, se eu compilar não vai dar conflito com o samba antigo???
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    como o Ice_Man disse.. antes de qualquer cosia faça um backup dos arquivos de configuração...remova primeiro o antigo e tente instalar um novo...

    eu não gosto de rpm, os pré compilados da vida.. acho mais interessante e seguro pegar o source e instalar..
    caso vc queria tentar assim, a instalação é bem simples

    descompacte o arquivo
    tar -zxvf samba...tar.gz
    entre no diretorio do samba e depois dentro do source

    pra compilar apenas ./configure
    se vc for usar o smbmount, poe assim no configure
    ./configure --with-smbmount
    o diretorio que vai cair é em /usr/local/samba
    se quiser mudar
    ./configure --prefix=/diretorio onde vc quer

    depois
    make
    make install
    make installbin

    pronto, samba rodando legal.
    eu uso ele a um tempao, coisa de mais de 3 anos eu acho, e nunca tive problema com nenhuma atualização..

    qualquer coisa estamos ae



  5. #15
    Olá Pessoal !!

    O que eu quis dizer é que o meu samba estava rodando
    redondinho, mas após ler que estava bugado e tinha a versão
    2.2.7a, depois que atualizei, bichou de vez......
    Após atualizar para a 2.2.8, voltou tudo a funcionar e sem
    que eu fizesse nenhuma alteração nos meus arquivos de configuração.
    Tá parecendo os patchs do tio Bill.....

    hasta.....Junior






Tópicos Similares

  1. Permissão Samba
    Por kecal2002 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-10-2006, 14:46
  2. Problemas ao adicionar o samba ao dominio nt
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-04-2002, 10:31
  3. CLIPPER x SAMBA x LINUX
    Por soyeu no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-04-2002, 14:35
  4. Samba com diretório browseable...
    Por buosinet no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-03-2002, 00:28
  5. Performance de Sistemas com WIN98/LINUX-SAMBA
    Por soyeu no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-03-2002, 21:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L