+ Responder ao Tópico



  1. #1
    Visitante

    Padrão 2 Placas de rede no Slackware 8.1

    Bom dia pessoal .

    Tô apanhando muito nessa de ser novato no linux.
    Estou tentando instalar e configurar duas placas de rede no Slackware 8.1
    Durante a instalação do slackware ele identificou perfeitamente a placa intel que é onboard na minha máquina e logo depois configurei o TCP/IP com o netconfig eth0. ( ótimo )
    Coloquei a segunda placa no slot PCi , é uma 3COM-905C-TX-M e resetei o slackware na esperança de que ele a reconhecesse depois do boot.
    Infelizmente isso não aconteceu.
    Tô totalmente perdido.
    Alguém pode me informar , como fazer para que o slackware a detecte e como configurá-la ?

    Obrigado comunidade.

    Rogério.

  2. #2
    Mr_Mind
    Visitante

    Padrão 2 Placas de rede no Slackware 8.1

    recompila o teu kernel para suportar essa placa de rede 3Com, depois reinicia :>

    abraços



  3. #3
    HunTer
    Visitante

    Padrão 2 Placas de rede no Slackware 8.1

    Fala fera
    No meu caso eu ja tinha as 2 placas de rede(PCI) instaladas no micro e tbm não levantava a 2º.
    Fui no kernel e ja estava habilitada a opção dessa placa (realtec).

    Fiz assim dentro no /etc/rc.d/rc.local

    /sbin/ifconfig eth0 up
    /sbin/ifconfig eth0 200.XXX.XXX.XXX netmask 255.255.XXX.XXX

    /sbin/ifconfig eth1 up
    /sbin/ifconfig eth1 192.168.1.1 netmask 255.255.255.0

    Espero ter ajudado

    Té +
    <IMG SRC="images/forum/icons/icon_biggrin.gif">

  4. #4
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão 2 Placas de rede no Slackware 8.1

    lsmod

    cheque os modulos que estao ativos, procure pelo modulo da sua placa e faca:

    modprobe nome_do_modulo


    Procure em: /usr/src/linux/drivers/net



  5. #5
    Visitante

    Padrão 2 Placas de rede no Slackware 8.1

    Boa tarde,

    O Fernando beleza ?

    Tive que mudar a placa de rede 3COM por uma SIS900. Fui no /usr/src/linux/drivers/net e há dois arquivos : sis900.c e sis900.h .
    Quando uso o comando modprobe sis900.c o linux devolve comand not found. E quando uso o modprobe sis900.h ele responde cant locate module sis900.h

    Qual a dica , pelo amor de DEUS .

    Valeu cara.

    Rogério

    Belo Horizonte


  6. #6
    Visitante

    Padrão 2 Placas de rede no Slackware 8.1

    E p/ as configurações dela ja tem espaço reservado no /etc/rc.d/rc.inet1



  7. #7

    Padrão 2 Placas de rede no Slackware 8.1

    E por que nao se insere modulos assim. o uso do modprobe funciona assim

    modprobe modulo

    ou voce pode optar pelo

    insmod modulo.o

    os modules se encontram em /lib/modules