Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    glasswalk3r
    o local dos logs está correto?
    você configurou o formato de dia e hora com formato europeu. como está isso no Squid?

  2. #7
    o local dos logs está ok...
    já mudei no sarg.conf o tipo de data para u (usa) e também deu sem registros...

    heis uma linha do meu access.log

    1052501594.614 311 10.1.11.36 TCP_REFRESH_HIT/304 254 GET http://www.redhat.com/img/hp_comm_promo_033103.gif tandrade DIRECT/66.187.232.56



  3. #8
    Skill
    rapaz o meu sarg ate geral o relatorio por email mais não gera as htmls


    /usr/bin/sarg /usr/local/sarg/sarg.conf
    SARG: Relatorio gerado com sucesso e enviado para fsena@fastcon.com.br
    SARG: (removetmp) Erro no open do arquivo: /tmp/sarg_tmp//sarg_tmp/2003Apr29-2003Apr29/geral


    []´s
    Skill

  4. #9
    editei o sarg.conf e coloquei só as linhas necessários...
    coloquei para rodar...
    um processo sort fica consumindo 99% da cpu
    dou um ctrl+c e ele retorna o erro

    sort: erro abrindo arquivo: /log/squid-reports/05May2003-09May2003/.htmp: Arquivo ou diretório não encontrado
    SARG: (totday) Erro no open do arquivo log: /log/squid-reports/05May2003-09May2003/.sort



  5. #10
    glasswalk3r
    vc está usando a última versão do programa?

    isto está me parecendo um bugs do sistema... já procurou algo no histórico da lista de discussão?

    tente usar o sarg num pacote RPM (se sua disitribuição usar) e teste para ver se o resultado é o mesmo.






Tópicos Similares

  1. Sarg nao gera relatorios!
    Por mjusto no fórum Servidores de Rede
    Respostas: 15
    Último Post: 30-01-2006, 10:03
  2. Sarg não gera relatórios
    Por bob_linux no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-01-2006, 12:13
  3. sarg não gera relatórios
    Por guardian_metal no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-02-2005, 14:31
  4. sarg nao gera relatorio
    Por markcom no fórum Servidores de Rede
    Respostas: 12
    Último Post: 18-08-2004, 07:57
  5. SARG não gera relatórios
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-03-2004, 20:29

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L