Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. bizzaro meu amigo... esse o squid que veio nele? qual a versao do squid?

    por favor baixa a mais atual em www.squid-cache.org
    link direto:
    http://www.squid-cache.org/Versions/...STABLE1.tar.gz


    eu acho.. nao lembro mas eu vi esse problema em um slackware, o cabokinho tava usando o squid 2.2 e deu esses bugotes... pegue sempre o mais atual. e nao mude nada na config dele. tente rodar ele sem regras. se ele levantar, cool. senao senao... sei la vai funcionar nao tem senao dessa vez.

    Boa noite mermao <IMG SRC="images/forum/icons/icon_smile.gif"> tou com um sono desgracado, faz essa parada ai funcionar com o squid mais novo, qualquer coisa segue esses passos ai que falei a principio com o squid mais novo porque foi assim q eu ACHO q eu me lembro q eu fiz a uns 2 meses atras (em off) em um squid da vida ai... em um slackware... sei la a versao... hehe

  2. #7
    ReiserFS
    Arresorvi!!!! eheh o squid eu baixei, nao vem squid no slack, ao nao ser nos cds extras. vamos pros problemas, claru outro amigo tiver o mesmo prob pode tentar as soluções:

    1) Permissao no diretorio do log, o squid roda como nobody entao o diretorio nao pode ser do root, chown -R nobody /var/log/squid chgrp -R nogroup /var/log/squid

    2) DNS nao tava resolvendo, ele nao tinha permissao pra ler o resolv.conf, pq o resolv.con era do root, ja que ele eh ninguem (nobody heeh) entao coloca a tag do dns dentro do squid.conf "dns_testnames 10.0.0.2" agora ele sabe quem eh o dns da BOX <IMG SRC="images/forum/icons/icon_wink.gif">

    3) <IMG SRC="images/forum/icons/icon_confused.gif"> tinha faltado o squi -z, e tabem dar permissao no /cache pro squid o coitado eh ninguem eheheheh o cache era do root <IMG SRC="images/forum/icons/icon_biggrin.gif"> depois disso SQUID UPOWWW!!!!

    bom brigado galera pelo help!! mauz ae pelos 3 posts nao sei como isso sucedeu, espero que minha solucao ajude outros amigos tb!! abraços. <IMG SRC="images/forum/icons/icon_smile.gif"> <IMG SRC="images/forum/icons/icon_smile.gif"> <IMG SRC="images/forum/icons/icon_smile.gif"> <IMG SRC="images/forum/icons/icon_smile.gif"> <IMG SRC="images/forum/icons/icon_smile.gif">



  3. Relax, resolveu nao resolveu <IMG SRC="images/forum/icons/icon_smile.gif"> isso que interessa <IMG SRC="images/forum/icons/icon_smile.gif">

  4. #9
    ReiserFS
    hehee eh sim!!! vlw cara






Tópicos Similares

  1. Respostas: 8
    Último Post: 10-07-2015, 13:32
  2. Squid faz downloads, entra no msn mas não abre paginas
    Por maringolo no fórum Servidores de Rede
    Respostas: 7
    Último Post: 27-03-2012, 23:18
  3. Squid nao abre a porta 3128
    Por ifc0nfig no fórum Servidores de Rede
    Respostas: 8
    Último Post: 03-08-2005, 09:48
  4. Squid sobe, mas a porta nao abre!
    Por ReiserFS no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-05-2003, 00:28
  5. Squid sobe, mas a porta nao abre!
    Por ReiserFS no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-05-2003, 00:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L