+ Responder ao Tópico



  1. #1

    Padrão CL 9.0 Modo gráfico não inicia.

    Pessoal instalei o CL 9 na minha maquina e ele não inicia o startx.
    Tem algum problema co placas de video o CL9, pois usava o CL 8 e não tinha este problema.

    Uso uma Gforce 4 64mb <IMG SRC="images/forum/icons/icon_mad.gif"> <IMG SRC="images/forum/icons/icon_mad.gif">

  2. #2
    Visitante

    Padrão CL 9.0 Modo gráfico não inicia.

    Cara, veja se você instalou todos os pacotes necessários...
    Selecione o metapacote do kde (se é esse que vc quer instalar...)
    Como vc instalou os demais aplicativos? por synaptic? Então ele iniciou o startx, apenas falta o gerenciador de janelas...

    Marcelo Estanislau.



  3. #3

    Padrão CL 9.0 Modo gráfico não inicia.

    Este metapacote esta no CD 4 do conectiva 9.0 ???

  4. #4
    Visitante

    Padrão CL 9.0 Modo gráfico não inicia.

    Opa, isso ae galera: A CL deve ter pensado mais em Servidores e decidiu colocar o &acute;MODO GRÁFICO&acute; no cd 4.. Assim, se você instalar o CD 1 vai ter apenas o básico para se instalar em um Server...



  5. #5
    devlinmaxx
    Visitante

    Padrão CL 9.0 Modo gráfico não inicia.

    OPS, logar faz bem a todos... <IMG SRC="images/forum/icons/icon_razz.gif">

    Opa, isso ae galera: A CL deve ter pensado mais em Servidores e decidiu colocar o &acute;MODO GRÁFICO&acute; no cd 4.. Assim, se você instalar o CD 1 vai ter apenas o básico para se instalar em um Server...

  6. #6
    estanisgeyer
    Visitante

    Padrão CL 9.0 Modo gráfico não inicia.

    Com certeza, se logar faz bem....

    Agora, o MetaPacote do KDE, se não me engano, está no cd 4.
    Sugiro que vc se logue como root, dê um startx e rode o synaptic.
    Insira todos os cds para ele criar um índice de pacotes....
    Aí é só escolher a ramificação X window e escolher o MetaPacote do KDE.

    Abraços

    Marcelo Estanislau