+ Responder ao Tópico



  1. #1
    Visitante

    Padrão bridge/firewall

    olá galera !
    Montei uma bridge que funciona legal mas tenho um problema:
    Esquema da bridge:

    LAN----[Switch Cisco com VLAN´s]------<Bridge>------(Cliente)

    Os pacotes começam a trafegar normalmente e de repente após uns dois minutos a switch cisco começa a piscar todos os led´s e trava o tráfego na rede. Tirando o cabo da bridge e resetando a Switch volta ao normal !!
    O default gateway da rede é uma switch roteavel da cisco que fica ligada na switch acima.
    futuramente a bridge vai ficar entre um roteador e esta switch.
    Alguém pode me ajudar ??? me dar uma luz sobre o que acontece.

  2. #2
    Visitante

    Padrão bridge/firewall

    Meu amigo,
    Isto está com cara de conflito ou até um erro de hardware. Reveja suas configurações e tente reconfigurar seu roteamento.
    Qualquer coisa, responda...
    Abraço,

    Abutre



  3. #3
    Visitante

    Padrão bridge/firewall

    Quando vejo a configuração das interfaces de rede contato que o mac adress da bridge é o mesmo da segunda interface de rede da máquina. já tentei mudar mas o brctl parece pegar automaticamente. isso é normal ?? e o lance do STP poderia influir ??

    agradeço sua resposta !!!

  4. #4
    Visitante

    Padrão bridge/firewall

    Infelizmente meu conhecimento não é tão avançado pra responder esta questão...
    Vou ficar te devendo !
    Pelo menos, vc pode ter certeza de que o problema é o conflito de Mac Adress...
    abraço,

    Abutre



  5. #5
    Visitante

    Padrão bridge/firewall

    Agradeço a colaboração !!!!

  6. #6
    Visitante

    Padrão bridge/firewall

    Consegui !!!
    Desabilitei o tal STP e deu certo não travou mais !!!!

    Valeu a ajuda !! <IMG SRC="images/forum/icons/icon_smile.gif">



  7. #7
    Abutre
    Visitante

    Padrão bridge/firewall

    É isso ae Mulek..