+ Responder ao Tópico



  1. #1

    Padrão Ae galera deu este erro????

    Olá pessoal, ainda estou apanhando para o squid, hehehe seria cômico se não fosse tão irritante!

    Se alguém souber me dizer o que esta gerando este log, Obrigado...

    192.168.1.1 TCP_DENIED/407 1344 GET http://www.terra.com.br/ teste NONE/- -
    1056379008.043 0 192.168.1.1 TCP_DENIED/407 1344 GET http://www.terra.com.br/ teste NONE/- -
    1056379025.881 1 192.168.1.1 TCP_DENIED/407 1344 GET http://www.terra.com.br/ - NONE/- -
    1056379030.328 0 192.168.1.1 TCP_DENIED/407 1344 GET http://www.terra.com.br/ teste NONE/- -

  2. #2
    Danilo_Montagna
    Visitante

    Padrão Ae galera deu este erro????

    olha.. no faq do squid.. o TCP_DENIED significa que o acesso ao objeto foi negado..

    provavelmente alguma coisa que o site do terra esta sendo barrado por algum motivo pelo squid..

    [ Esta mensagem foi editada por: Danilo_Montagna em 23-06-2003 12:51 ]



  3. #3
    RCM
    Visitante

    Padrão Ae galera deu este erro????

    Olá, Joe
    Não sei se é seu caso, mas se vc faz bloqueio por sites e palavras pode haver alguma expressão que consta no site do Terra que esta sendo bloqueada por alguma regra do squid.
    De acesso total a tudo, e depois vem colocando as regras de bloqueio...
    acl bad_word ...........
    Espero poder ter ajudado.

    [ ]´s
    RCM

  4. #4
    RCM
    Visitante

    Padrão Ae galera deu este erro????

    Olá, Joe
    Não sei se é seu caso, mas se vc faz bloqueio por sites e palavras pode haver alguma expressão que consta no site do Terra que esta sendo bloqueada por alguma regra do squid.
    De acesso total a tudo, e depois vem colocando as regras de bloqueio...
    acl bad_word ...........
    Espero poder ter ajudado.

    [ ]´s
    RCM



  5. #5

    Padrão Ae galera deu este erro????

    OK pessoal, só que a unica coisa que alterei neste squid.conf foi a inclusão da acl de autenticação de usuários! Ou seja não cheguei a colocar restrições à nada! E o estranho é que quando libero acesso para rede interna o acesso se dá normalmente!!!!

    Não sei mais o que pode estar acontecendo!!!!


    Obrigado

  6. #6
    Visitante

    Padrão Ae galera deu este erro????

    Como vc configurou, a sua acl ?
    pode ser algum nessa restricao.
    poste a sua acl correspondente e a linha do http_access

    []`s
    Mateus Reis