+ Responder ao Tópico



  1. #1
    Perdigao
    Visitante

    Padrão Sendmail - não envia nem recebe e-mail

    Amigos, seguinte:

    Configurei o Sendmail conforme artigo publicado aqui na Underlinux, entretanto não estou conseguindo receber e nem enviar arquivos... o que pode estar ocorrendo???

    Alguem poderia me dar uma ajuda/??

    Estou usando o sendmail-8.12.5-7 com o Linux Red Hat 8.0...

    Grato,

    Perdigao

  2. #2
    Visitante

    Padrão Sendmail - não envia nem recebe e-mail

    Fal aperdigão beleza???
    A quanto tempo hein...seu FURÃO!!!!!!!HEHEHEHEH
    E a install fest????Já era né....

    Bom em relação ao seu problema, que erro acontece?
    Se você der o comando nmap, ele mostra as potas 110 e 25 abertas????

    Fez mascaramento da sua rede???

    Um abraço!!!

    PS.: VAMOS FICAR MAIS ON_LINE, COMO ANTIGAMENTE. POIS PARECE QUE O PESSOAL SÓ ENTRA AQUI AGORA QUANDO PRECISA DE AJUDA.



  3. #3
    AndrewAmorimdaSilva
    Visitante

    Padrão Sendmail - não envia nem recebe e-mail

    Opa, perdigão...foi eu que envie a resposta acima....
    Estava fora do login...hehe

    uma braço?!

  4. #4
    Visitante

    Padrão Sendmail - não envia nem recebe e-mail

    Procura o sendmail.cf e altera a opção do smtp que deve estar 127.0.0.1 para o ip do seu servidor..pode ser isso...



  5. #5
    Perdigao
    Visitante

    Padrão Sendmail - não envia nem recebe e-mail

    Fala ai Andrew, tudo certinho meu camarada...

    Realmente, o pessoal aqui da Under parece que só sabem entrar agora quando precisam de algo e dai até eu acabei deixando de entrar um pouco aqui...

    Mas por mim, fico on-line o dia todo na pagina consiliando com o meu trabalho...

    O Install Fest parece que morreu, eu fiquei fora um pouco, pois estava de mudança de Foz do Iguaçu - PR para a Capital, Curitiba, e quando entrei novamente aqui, o pessoal nem tinham mais combinado nada...

    Mas por mim damos sequencia nisso <IMG SRC="images/forum/icons/icon_smile.gif"> e como já disse, posso até conseguir algo aqui em Ctba...

    Bem, quanto ao Sendmail, dei um nmap e não esta aberta a porta...

    O que pode me dizer, quero configurar o sendmail agora virou questão de honra <IMG SRC="images/forum/icons/icon_smile.gif"> hahahaha

    Abraços e vamos ficar mais em contato... Você tem ICQ ou MSN, alguma coisa assim???

  6. #6
    Visitante

    Padrão Sendmail - não envia nem recebe e-mail

    se vc der um nmap direto do servidor para o ip 127.0.0.1 ela vai aparecer aberta. vc tem que fazer o que eu falei...muda para o ip do servidor



  7. #7
    Perdigao
    Visitante

    Padrão Sendmail - não envia nem recebe e-mail

    Ola Anonimo... eu esqueci de falar na ultima mensagem, eu alterei para o numero do IP, mas não mudou em nada <IMG SRC="images/forum/icons/icon_frown.gif">

    E as portas que tenho abertas são essas ai..

    Port State Service
    21/tcp open ftp
    22/tcp open ssh
    25/tcp open smtp
    53/tcp open domain
    80/tcp open http
    110/tcp open pop-3
    143/tcp open imap2
    443/tcp open https
    953/tcp open rndc
    3306/tcp open mysql

    Abraços e no aguardo de uma ajuda..

    Perdigao

  8. #8
    Visitante

    Padrão Sendmail - não envia nem recebe e-mail

    as portas 25 e 110 estão abertas..o named esta configurado certo??



  9. #9
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Sendmail - não envia nem recebe e-mail

    Poooooooo, chega a ser um insulto perguntar se tem MSN meo!! heheh
    Fala Perdigao, po, o que eu posso falar sem nada eh pra voce checar o maillog veio:

    tail -f /var/log/maillog

    Colae.. =)