+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Modo Gráfico

    Instalei o meu RedHat 9, mas quando inicializou o modo gráfico não carregou. Apesar de ter feito a instalação completa não consegui encontrar o xf86config. Alguem sabe como posso configurar a interface gráfica?

  2. #2
    Jammin
    Visitante

    Padrão Modo Gráfico

    Qual resolucao vc colocou? Talvez voce colocou 1024 e sua placa nao suporta.
    Tenta editar o /etc/X11/xf86config e colocar 800x600. Pode ser que seja isso...



  3. #3
    Visitante

    Padrão Modo Gráfico

    Tudo bem, mas não existem algum utilitário como o xf86config, que configure o servidor gráfico?

  4. #4
    gastom-pe
    Visitante

    Padrão Modo Gráfico

    Oi nobre amigo primeiramente verifique sua placa de video e munitor os despositivos, entao no linux digite #xf86cfg -texmode é um configurador muito bom entao configure a placa de video e munitor provavelmente funcione pelomenos comigo funcionou.

    abraços,



  5. #5
    Visitante

    Padrão Modo Gráfico

    Interessante, eu fiz a instalção completa e o sistema ainda diz que o comando não existe!

  6. #6

    Padrão Modo Gráfico

    tem um utilitario q se naum me engano chama-se

    redhat-config-video

    ou algo assim.... <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif"> <IMG SRC="images/forum/icons/icon_biggrin.gif">

    quebra um galhao

    depois vc edit o /etc/inittab

    e altera o initdefault p/ 5

    t+.... acho q eh isso <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon21.gif"> <IMG SRC="images/forum/icons/icon21.gif">



  7. #7
    Visitante

    Padrão Modo Gráfico

    Meus amigos, verifiquei os logs e observei que a falha eram os fontes unix:7100 que não carregavam. Eu comentei a linha referente ao path dele em /etc/X11/XF86Config, e o sistema carregou a interface gráfica.
    Isso já havia acontecido comigo em outras instalações do RedHat 9.
    Minha dúvida é: o utilitário xf86config, foi mesmo removido do RedHat 9?

  8. #8
    ualex
    Visitante

    Padrão Modo Gráfico

    demiurgo eu acho que o comando é redhat-Xfree-config observação eu acho. ninguem tem redhat 9.0 pra testar

    [ Esta mensagem foi editada por: ualex em 21-08-2003 17:32 ]



  9. #9

    Padrão Modo Gráfico

    kras

    o nome certo eh redhat-config-xfree86

    abri um RH 9 e confirmei, e sim, o XF86Config foi retirado, mas vc pode adiciona-lo depois d instalado

    t+