Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    caro amigo ... eh a 14 vez q eu reinstalo o LINUX formatando , pra fazer sumir este erro , e nuam some
    eis a descricao do ERRO

    echo "Attempt to remount root device as read-write failed! This is going to"
    echo "cause serious problems."
    echo
    echo "If you´re using the UMSDOS filesystem, you **MUST** mount the root partition"
    echo "read-write! You can make sure the root filesystem is getting mounted "
    echo "read-write with the ´rw´ flag to Loadlin:"
    echo
    echo "loadlin vmlinuz root=/dev/hda1 rw (replace /dev/hda1 with your root device)"
    echo
    echo "Normal bootdisks can be made to mount a system read-write with the rdev command:"
    echo
    echo "rdev -R /dev/fd0 0"
    echo
    echo "You can also get into your system by using a boot disk with a command like this"
    echo "on the LILO prompt line: (change the root partition name as needed)"
    echo
    echo "LILO: mount root=/dev/hda1 rw"
    echo
    echo "Please press ENTER to continue, then reboot and use one of the above methods to"
    echo -n "get into your machine and start looking for the problem. "

  2. #7
    na verdade, naum eh bem um erro , eh q ele inicia o linux como read-only , entaum , eu coloco assim
    mount -t rw,remount /dev/hda2
    e fica susegado , mas o mue /proc fica vazio , e o quando digito comandos aparece
    segmentation fault ( mas funciona os cmds )



  3. Bizarro <IMG SRC="images/forum/icons/icon_smile.gif"> Bom.. faca o seguinte, tente instalar outro distro apenas para descargo de consciencia... eu nunca tive nada do tipo..

  4. vc ja tentou outro CD do Slackware
    estranho este erro,
    faça um teste, particione o se HD, instale com o seu cd do SLACKWARE em uma partição, e outro CD , ou outra distro na Outra partição, so para ver o que rola....
    Estar coisas são fodas, mas é legal analiza-las, assim pode ajudar muitas pessoas que estão passando pela mesma situação.

    muita calma



  5. #10
    Obrigado pela Luz que me deram , axei q num tinha ninguem olhando pro meu problema ... =)
    eis oq farei , irei particionar meus 40 GB em 2 particoes , irei colocar dois slacks , cada uma em uma , e irei analizar , ver qual q da o err oo, se der erro , creio q sera o HD defeituoso naum ?






Tópicos Similares

  1. Fontes True Type no Debian e no Slackware
    Por Mandrake no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-01-2003, 15:10
  2. Terminais no Slackware
    Por Mandrake no fórum Servidores de Rede
    Respostas: 7
    Último Post: 22-11-2002, 14:35
  3. Listar usuarios cadastrados no slackware 8.1
    Por maneirobh no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-11-2002, 13:34
  4. eth1 no Slackware
    Por Wins no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-09-2002, 11:13
  5. slackware
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-08-2002, 20:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L