+ Responder ao Tópico



  1. #1
    webluc
    Visitante

    Padrão SOCORRO o SQUID vai me deixar desempregado.


    Galera, uso o Red Hat 9 , com Squid Cache: Version 2.5.STABLE1
    configure options: --host=i386-redhat-linux --build=i386-redhat-linux --target=i386-redhat-linux-gnu --program-prefix= --prefix=/usr --exec-prefix=/usr --bindir=/usr/bin --sbindir=/usr/sbin --sysconfdir=/etc --datadir=/usr/share --includedir=/usr/include --libdir=/usr/lib --libexecdir=/usr/libexec --localstatedir=/var --sharedstatedir=/usr/com --mandir=/usr/share/man --infodir=/usr/share/info --exec_prefix=/usr --bindir=/usr/sbin --libexecdir=/usr/lib/squid --localstatedir=/var --sysconfdir=/etc/squid --enable-poll --enable-snmp --enable-removal-policies=heap,lru --enable-storeio=aufs,coss,diskd,ufs --enable-ssl --with-openssl=/usr/kerberos --enable-delay-pools --enable-linux-netfilter --with-pthreads --enable-basic-auth-helpers=LDAP,NCSA,PAM,SMB,SASL,MSNT --enable-ntlm-auth-helpers=SMB,winbind --enable-external-acl-helpers=ip_user,ldap_group,unix_group,wbinfo_group,winbind_group


    e aparece o seguite erro

    squid está parado
    squid: ERROR: No running copy

    e a porcaria não funciona...
    será que isso tudo e por causa da versão do RH9, ou do SQUID.

    e como faço para aumentar o cache do squid no hd.?



  2. #2
    Abutre
    Visitante

    Padrão SOCORRO o SQUID vai me deixar desempregado.

    Use o commando #squid -D
    P/ aumentar o cache, tem uma resposta dessa no Forum !!
    Procure na página anterior que vc acha !!!

    Boa sorte !!

    Abutre



  3. #3
    Gnuser
    Visitante

    Padrão SOCORRO o SQUID vai me deixar desempregado.

    tipo do Squid eu nao sei, mas vc nao sera mandado embora do emprego, por que isto nao e justa causa! <IMG SRC="images/forum/icons/icon_biggrin.gif">
    Espero que isto te de animos para fazer funcionar o Squid! <IMG SRC="images/forum/icons/icon_wink.gif">

  4. #4
    Visitante

    Padrão SOCORRO o SQUID vai me deixar desempregado.

    veja o log , ou publique as ultimas linhas do log ai vc sabe qual é o problema em /var/log/squid/ ai vc acha o erro . Por que vc não usa o Conectiva ? Red Hat tá cheio de Bug a atualização mínima dava 52 Mb .



  5. #5
    charada
    Visitante

    Padrão SOCORRO o SQUID vai me deixar desempregado.

    Bom dia a todos, digo e repito o RedHat 9 é uma bomba, a ultima versão que acho estavél do RedHat é o 7.3, não aconselho o conectiva também, usem o Debian ou o Slack, o suse também é uma boa experiencia, o desempenho do RedHat 9 é muito menor do que nestes outros que apontei, façam o teste.

    Abraços
    Charada

  6. #6

    Padrão SOCORRO o SQUID vai me deixar desempregado.

    Bom eu jah usei o RH9, entretanto so para Banco de Dados, nao chegou a me decepionar em relacao a desempenho, uso o Conectiva 8 e 9 , prefiro o 8, parece estar mais certinho, o 9 tem muitas coisas para mecher antes de atualizar, a unica vantagem eh um repertorio muito grande de programas.

    Mas se essa maquina for rodar somente squid, no conectiva apt-get install squid vai te dar uma copia funcionando do squid <IMG SRC="images/forum/icons/icon_smile.gif">
    no slackware voce prescisara de algumas besteirinhas de configuracao no squid.conf como cache_owner etc etc,
    quanto ao debian eu ainda nao testei direito.


    Isso fica bem ao seu criterio mesmo,
    agora porque nao esta funcionando eh outro 500s.

    tente startar o squid no dedo, simplesmente com squid
    use tbm squid -z se vc nao tiver o cache criado.

    outra coisa. rpm -e squid , e baixe o squid denovo (acho q up2date install squid) resolve.

    e bem capaz do squid ter vindo bugado, ah.. se nao der de jeito nenhum e quiser continuar tentando com RPM procure na rpmfind.net o rpm do squid p/ rh9 ... se continuar nessa maracutaia.. ah amigo baixa o source e compila que funciona <IMG SRC="images/forum/icons/icon_smile.gif">