Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    replicante
    ah! esqueci de dizer, depende tb da potencia do pc que vc fez o server...

    falow

  2. #7
    Beto
    Puts, muito obrigado pessoal pelas dicas.

    Agora é o seguinte, qdo starto ele pra começar a gerar relatório, ele fica rodando e não dá nenhuma mensagem, só que no /tmp ele gerou um sarg.log.unsort com os acessos.
    Alguém sabe o pq ele não está gerando onde setei no sarg.conf output_dir = /home/sarg/relat_sarg
    Tenho a impressão de q ele entra num loop infinito, mas no sarg.log.acessos ele gera belezinha...

    Valeu,

    Beto



  3. #8
    replicante
    vc tentou fazer o esquema que eu te passei? pq aqui onde eu trampo o sarg demorava bastante pra gerar, mas depois que eu começei a limpar o access.log para gerar só os relatorios do dia ele melhorou...

    acho dificil ser tipo um erro de loop do sarg é provavel q o access.log esteja muito grande mesmo...

    qualquer coisa "pregunta" ae.. <IMG SRC="images/forum/icons/icon_smile.gif">

    falow






Tópicos Similares

  1. Sarg demorando muito para gerar
    Por bestwest no fórum Servidores de Rede
    Respostas: 20
    Último Post: 20-06-2004, 15:52
  2. O meu SARG some!
    Por NoiseMaster no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-11-2002, 14:59
  3. SARG+SQUID+ncsa_auth
    Por uDiVan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-10-2002, 17:22
  4. Sarg
    Por uDiVan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-10-2002, 10:56
  5. PO3 - demorando a responder
    Por thiagog no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-09-2002, 08:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L