+ Responder ao Tópico



  1. #1
    Visitante

    Padrão PROBLEMAS NA INSTALAÇÃO

    Olá a todos,
    trabalho já com linux a um bom tempo.. e nunca tive nenhum problema para instalá-lo.
    mas agora estou tendo um problema ao instalar o linux. problema:
    quando dou boot pelo CD.. (até ai tudo normal) ai digito text para instalação no modo texto. ai ele segue até deposi q eu seleciono a linguagem da instalação (ingles a q utilizo) ele pede para selecionar o local de origem de onde estou instalando (o CD pois dei boot pelo CD) e ele nao detecta mais o Drive de CD.. ai nao instala..
    já testei a maquina com o windows e os drivers funcionam normalmente...
    isso acontece com o Red Hat 7.3 e 8.0 e mandrake 9.0

    PS. Quando tento instalar o Red Hat 9 quando ele termina de carregar a imagem... (segunda linha.. apos eu digitar text) ele reinicia o micro.
    Configuraçoes da maquina:
    P4 2.4 GHZ HT (Hiper Treading)
    Placa Mãe Intel (so som on board)
    512 de RAM DDR

    ja testei com 3 dri ers de CD-ROM diferentesss

    ALGUEM SABE ME DIZER O Q TA ACONTECENDO ??

  2. #2
    Gnuser
    Visitante

    Padrão PROBLEMAS NA INSTALAÇÃO

    Vc ja tentou instalar via modo grafico? <IMG SRC="images/forum/icons/icon24.gif"> depois nas configuracoes e so dizer que vc quer iniciar via modo texto



  3. #3
    Visitante

    Padrão PROBLEMAS NA INSTALAÇÃO

    tentei sim.. mesma coisa.....

  4. #4

    Padrão PROBLEMAS NA INSTALAÇÃO

    Sera que o seu cd possui os pacotes do Ingles?
    Apesar de achar quase impossivel eles nao estarem presentes no seu cd, quem sabe nao e isso.
    Ja tentou instalar em outra lingua?



  5. #5
    Gnuser
    Visitante

    Padrão PROBLEMAS NA INSTALAÇÃO

    As vezes nem e problema com a instalacao, pode ser o seu propio leitor que esta com sua vida util no final ou ate mesmo o CD que pode estar dando este problema. <IMG SRC="images/forum/icons/icon24.gif">

  6. #6
    Visitante

    Padrão PROBLEMAS NA INSTALAÇÃO

    são os mesmos cd´s que eu sempre utilizo..... e depois eu já instalei em outra maquina.... e instalou legal...
    e quanto a vida útil do drive de CD-rom... eu ja testei 3 drivers (inclusiive um drive novo) e nao funcionou.....
    acho q deve ser algum problema de conflito ou algo parecido...
    alguém sabe qual é o moudlo q eu uso para caregar o dirve de cdrom ?