Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    Gnuser
    nem da nada c4f0f0 <IMG SRC="images/forum/icons/icon_wink.gif">
    Quando se tem dúvida tem mais que perguntar mesmo, e vc pode ter certeza que alguem vai lhe postar uma ajuda!

    Flw <IMG SRC="images/forum/icons/icon_biggrin.gif">

  2. #7
    c4f0f0
    É isso ai gnuser, valeu mesmo cara, seguinte já que estamos aqui, sabe que erro é esse no postfix??

    Oct 24 11:16:39 zangado postfix/postfix-script: starting the Postfix mail system
    Oct 24 11:16:39 zangado postfix/master[459]: daemon started -- version 2.0.16
    Oct 24 11:18:07 zangado postfix/smtpd[475]: fatal: open database /etc/aliases.db: No such file or directory
    Oct 24 11:18:08 zangado postfix/master[459]: warning: process /usr/libexec/postfix/smtpd pid 475 exit status 1
    Oct 24 11:18:08 zangado postfix/master[459]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling
    Oct 24 11:19:08 zangado postfix/smtpd[477]: fatal: open database /etc/aliases.db: No such file or directory
    Oct 24 11:19:09 zangado postfix/master[459]: warning: process /usr/libexec/postfix/smtpd pid 477 exit status 1
    Oct 24 11:19:09 zangado postfix/master[459]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling
    Oct 24 11:20:09 zangado postfix/smtpd[478]: fatal: open database /etc/aliases.db: No such file or directory
    Oct 24 11:20:10 zangado postfix/master[459]: warning: process /usr/libexec/postfix/smtpd pid 478 exit status 1
    Oct 24 11:20:10 zangado postfix/master[459]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling
    Oct 24 11:20:49 zangado postfix/postfix-script: stopping the Postfix mail system
    Oct 24 11:20:49 zangado postfix/master[459]: terminating on signal 15

    Um Abraço
    C4f0f0



  3. #8
    Gnuser
    Pelo que parece está faltando o aliases.db c viu la fatal error, manjou né? Tipo olhando assim é meio dificil cara e eu nunca configurei o postfix eu ja utilizei o sendmail, se quizer eu passo como configurá-lo <IMG SRC="images/forum/icons/icon_frown.gif"> , caso lhe interesse
    Sinto em não poder ajudar sobre o postifix.

  4. #9
    c4f0f0
    Valeu mesmo cara, mas já descobri o que era, faltava rodar o /usr/lib/newaliases , hehehehehe, que burrice, estava na minha cara, mas é assim mesmo, vivendo e aprendendo, valeu GNUSER

    Um Grande Abraço
    C4f0f0



  5. #10
    Gnuser
    Eu isso awe vivendo e aprendendo! ainda tem muita coisa!
    Estamos ainda no pé da montanha! <IMG SRC="images/forum/icons/icon_wink.gif">






Tópicos Similares

  1. uebimiau-erro de novo
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 18-02-2005, 16:29
  2. Wine de novo!!!!
    Por Futuremax no fórum Servidores de Rede
    Respostas: 20
    Último Post: 12-02-2003, 10:51
  3. Precisando de ajuda com o Speedy(ADSL) de novo!!
    Por Sheep_NCG no fórum Servidores de Rede
    Respostas: 5
    Último Post: 31-01-2003, 00:16
  4. Eu pat de novo
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-12-2002, 14:33
  5. De novo E-mail com Sub-Dominios !!
    Por rosauro no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-11-2002, 14:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L