+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Algumas dúvidas em relação a instalação do Slackware 9.1

    Ae pessoas, me ajudem por favor.

    Peguei o Slackware 9.1 apesar de não ter mta experiência com Linux.

    Tive alguns "problemas" durante a instalação. O primeiro - Quando formatei uma partição ext2 (que criei no Partition Magic) para Reiser, vi que no log da instalação apareceu a seguinte mensagem: "mount wrong fs type, bad option, bad superblock on /dev/hda1" or too many mounted file system". De qualquer forma a instalação continuou normalmente até o momento de instalação do LILO. Tinham 3 opções para instalar o Lilo: No "Superblock", em um diskete, ou no Master Boot bláblá (não lembro o nome). Eu testei as três opçoes, e as três retornaram com a mesma mensagem de erro. O título da mensagem acho que era "Error #1".

    Alguém ai sabe por que ocorreram esses dois problemas?
    Agradeço desde já!

  2. #2
    hydorn
    Visitante

    Padrão Algumas dúvidas em relação a instalação do Slackware 9.1

    Ah! outra coisa! quando acabou a instalação eu bootei pelo diskete criado na instalação.. só que não consigo entrar no ambiente gráfico por causa do mouse. Será que isso tá acontecendo pq eu escolhi a opção default no Xf86config na device que o mouse estava conectado? (/dev/mouse)



  3. #3

    Padrão Algumas dúvidas em relação a instalação do Slackware 9.1

    Bom, primeiro, ext2 esta "ultrapassado" , eh bom, mas devido aos problemas com "reboots forcados" veio o ext3 que o ext2+journal.

    bom o pqmagic, voce simplesmente "Abre o espaco" na particao e nao formate por la, voce formata o filesystem na instalacao do SO que eh muito melhor.

    Faca isso que vai funcionar.

    ----

    Talvez amigo, execute o XF86Setup ou xf86config e configure seu mouse direito, se ele for serial, ele devera estar na /dev/ttyS0 , se for ps2 /dev/psaux ou coisa do tipo... APENAS siga as instrucoes, nao deixe nada no default, "default" eh coisa de windows, voce tem que aprender a configurar <IMG SRC="images/forum/icons/icon_smile.gif">

  4. #4
    hydorn
    Visitante

    Padrão Algumas dúvidas em relação a instalação do Slackware 9.1

    Valeu =]

    Esse XF86Setup tem que diferenças em relação ao XF86 Config?

    Outra coisa, vcs recomendam instalar o LILO no "Superblock" ou no MBR?

    [ Esta mensagem foi editada por: hydorn em 25-10-2003 16:10 ]



  5. #5
    Visitante

    Padrão Algumas dúvidas em relação a instalação do Slackware 9.1

    pr atirar minha dúvida tb
    e o que significa superblock e MBR??

    falow

  6. #6

    Padrão Algumas dúvidas em relação a instalação do Slackware 9.1

    pr atirar minha dúvida tb
    e o que significa superblock e MBR??

    falow



  7. #7

    Padrão Algumas dúvidas em relação a instalação do Slackware 9.1

    MBR = Master Boot Record, fica na MBR do disco em sim.
    SuperBlock fica no primeiro bloco da particao do linux, ou seja no primeiro cluster... superblock e block tem uma diferenca q eu nao sei qual eh... nao estudei filesystem ainda.

    mas eh essa a diferenca.

  8. #8
    swap
    Visitante

    Padrão Algumas dúvidas em relação a instalação do Slackware 9.1

    hydorn,

    Te aconselho instalar o LILO no MBR.

    Abraco,

    swap



  9. #9

    Padrão Algumas dúvidas em relação a instalação do Slackware 9.1

    Se eu entendi o MBR é uma nova forma de dar boot no linux ?
    soh veio em partições ext3 e raizer ? pois o ext2 forçava o bot ? e dava erros ?

    Vlw !!!!

  10. #10
    Visitante

    Padrão Algumas dúvidas em relação a instalação do Slackware 9.1

    po, não sei oq acontece que não instala de jeito nenhum o lilo pela instalação do slack... vo ter que instalar dps pelo liloconfig