Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. valeu psy!

    Mais uma dúvida:

    O comando rpm2targz funfa legal? Não testei ainda, mas estou muito curioso sobre isto. Depois vou utilizar como pacote webmin-1.090-1.noarch.rpm; O webmin quebra um galhão as vezez.
    Psy, vc já rolou o webmin no slackware? ou outros pacotes rpms?

    Valeu!


  2. vc num precisa baixar o rpm, pode baixar o tar.gz, que eu acho q eh melhor....



  3. He..he..he..
    Já consegui instalar o slackware com o cfdisk e dividir os meus pontos de montagem: /boot ; /var ; /usr ; /home ; /

    Bom já é alguma coisa né!
    Achei extremamente interessante a instalação! Pra quem está acostumado com o CL e o RH é totalmente diferente! rsrsrsrs

    Mais dúvidas:

    É o seguinte:
    Quanto a colocar as linhas no /etc/rc.d/rc.local para inicializar os serviços eu entendi, blz!
    1) Agora como eu faço pra saber os nomes corretos dos serviços?
    2) É só consultar dentro de /usr/bin/ ??

    Exemplo:
    Startei o serviço de ssh assim: #usr/bin/sshd <enter>
    O estranho é que quando executei este comando não me retornou mensagem alguma! é Assim mesmo? Só descobri que o ssh estava ativo dando o comando "ps -aux"
    Bom se alguém puder me dar mais dicas gostaria de saber como se chama os seguintes serviços:
    http / squid / named / proftpd ?

    Bom por enquanto é isso

  4. Olha amigo, eu nunca usei o rpm2tgz porque eu nao uso RPM, pra mim é uma facilidade sim, mas que nao ajuda em nada, eu sempre procuro ter a fonte (.tar.gz) dos arquivos porque eu me viro do jeito que eu quero com elas... De qualquer forma, se eu rodei algum RPM no Slackware eu juro que nao lembro... Quanto ao comando, nao sei se funciona legal nao...

    Pra saber o nome só ir no ps ax mesmo:

    ps ax (ou aux como vc vez, tanto faz) |grep nome

    E é assim mesmo, ele nao exibe mensagem, tenha certeza de que se ele nao te volta erro, ele tá rodando, entao nao ha necessidade da mensagem de confirmacao de funcionamento, uma vez que se ele nao funcionar, volta erro.

    apachectl / squid / named / proftpd



  5. PSY!

    Mais uma dúvida sobre os serviços:

    iniciei o serviço de named assim: #/usr/sbin/named
    Ele não me retornou erro algum, verifiquei com "ps -aux" e tb ele não tava lá!
    Bem então fui no arquivo: /var/log/messages e estava assim:
    Nov 16 13:32:29 colpmc80 named[713]: starting BIND 9.2.2
    Nov 16 13:32:29 colpmc80 named[713]: using 1 CPU
    Nov 16 13:32:29 colpmc80 named[713]: loading configuration from &acute;/etc/named.conf&acute;
    Nov 16 13:32:29 colpmc80 named[713]: no IPv6 interfaces found
    Nov 16 13:32:29 colpmc80 named[713]: listening on IPv4 interface lo, 127.0.0.1#53
    Nov 16 13:32:29 colpmc80 named[713]: listening on IPv4 interface eth0, 172.16.64.25#53

    1) Pelo que entendi o serviço está ativo, tá certo isso? E se eu quiser matar este serviço como eu faço se o mesmo não tá listado nos processos?
    2) Não existe um padrão para a verificação dos serviços no slackware?

    Obrigado pelas dicas!






Tópicos Similares

  1. Respostas: 3
    Último Post: 16-01-2012, 09:30
  2. dois pontos de montagem raiz
    Por whinston no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-12-2004, 06:32
  3. Por Favor estou a ponto de surtar !!!
    Por Germano_Silva no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-10-2003, 21:55
  4. Inserindo Pontos de Montagens
    Por PASCHOAL no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-10-2003, 09:27
  5. Pontos de Montagem
    Por no fórum Servidores de Rede
    Respostas: 10
    Último Post: 02-10-2003, 12:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L