+ Responder ao Tópico



  1. #1

    Padrão E a ADSL no Conectiva 8 não funciona ....


    Olhei as configurações do pppoe.conf , que foi gerado pelo adsl-setup, e está tudo ok. Mas na hora de conectar via adsl-start, vai aparecendo uns pontos e depois uma mensagem TIMED OUT.
    Já fiz como sugeriu um membro da lista, de não colocar DNS, mas também não funcionou. Uma outra pergunta, mesmo usando o modem US Robotics, com IP Dinâmico, se eu executar o comando ping para um IP externo, ele teria que responder ou não ??? No meu caso, nenhum IP de fora, responde ao comando ping.
    Obrigado mais uma vez a todos ....

  2. #2

    Padrão E a ADSL no Conectiva 8 não funciona ....

    ae manow , vou colocar uma coisa que vc ja deve saber , + vamos la.


    para rodar o ppp0 vc tem que especificar uma eth certo?


    ex: eth0


    entao ela nao pode estar rodando , tente dar um ifdown eth0
    ifdown ppp0
    killall pppoe

    e tente adsl-start.


    caso vc nao consiga de um tail -f /var/log/messages , ele vai retornar o erro a vc.



    abracos manow!







    <IMG SRC="images/forum/icons/icon_wink.gif">



  3. #3

    Padrão E a ADSL no Conectiva 8 não funciona ....

    sim sim , verdade esqueci de colocar que vc tem que se altenticar na internet.


    usa speedy?


    olha aqui um artigo otimo de como tirar a tela de altenticacao!

    https://under-linux.org/modules.php?...icle&artid=212



    <IMG SRC="images/forum/icons/icon_wink.gif">

  4. #4

    Padrão E a ADSL no Conectiva 8 não funciona ....


    Desculpe-me Major, mas dei o comando ifconfig e somente aparece a eth0 e eth1. Pelo que você está me falando tinha que aparecer uma ppp0 quando executasse o ifconfig ???
    Sinceramente amigo, nunca configurei isso e confesso que estou perdidão mesmo.
    Desculpe-me por favor ....



  5. #5

    Padrão E a ADSL no Conectiva 8 não funciona ....


    Major, eu não uso a Speedy, e sim BrasilTelecom, aqui em Goiânia ...

  6. #6
    ecbr
    Visitante

    Padrão E a ADSL no Conectiva 8 não funciona ....

    por experiencia propria pega o seu adsl e coloca numa maquina windows de preferencia xp para ver se ele conecta...
    porque o problema pode esta no velox ( se for telemar) e eu ja passei isso varias vezes e sempre que eu instalo uma velox no linux eu testo no windows primeiro...



  7. #7

    Padrão E a ADSL no Conectiva 8 não funciona ....


    Caro amigo, ela funciona normalmente no XP.
    Vi o arquivo /var/log/messages e lá tem o seguinte :

    pppd 2.4.1 started by root
    Using interface ppp0
    Connect : ppp0 <--> /dev/pts/0
    modprobe : Can&acute;t locate module 0
    pppoe : ioctl(SIOCGIFHWADDR) : No such device
    pppd : modem hangup
    pppd : Conection terminated
    pppd : exit ....

    Pelo que eu entendi amigo, o /dev/pts/0 não existe ......
    Já fui nesse diretório e lá não tem nada mesmo .....