+ Responder ao Tópico



  1. #1
    JoSk8
    Visitante

    Padrão Acesso

    Acabei de instalar o suse 9.0, o samba ja veio configurado, eu tenho
    acesso a toda rede, mas nenhuma maquina tem acesso a minha.

    Alguem sabe o que pode ser?


    VALEWS....

  2. #2
    Visitante

    Padrão Acesso

    caro amigo as outras maquinas sao linux tb? ou sao windows? vc configurou o gateway, dns e etc em todas as maquinas? poste aqui como é o parque de maquinas que vc tem aí, qual os outros S.O e etc.



  3. #3
    JoSk8
    Visitante

    Padrão Acesso

    Apenas 4 máquinas são linux, as demais são win XP, já a configurações de rede estão corretas.

  4. #4

    Padrão Acesso

    seu samba esta mal configurado (ou melhor, eu diria BEM configurado) jah que outras pessoas nao podem acessar...

    com que politica voce querem que acessa sua maquina? qualquer pessoa? somente um usuario X ou os usuarios que voce cadastrou???

    Para qualquer ze maneh acessar sua maquina voce prescisa colocar no share public = on e no security = share ou user . . moleza, bom claro depende do que voce PRETENDE. <IMG SRC="images/forum/icons/icon_smile.gif">



  5. #5
    JoSk8
    Visitante

    Padrão Acesso

    Você diz colocar no global, se for eu ja coloquei e na hora que eu dou testparm ele informa um erro no share public....

  6. #6
    JoSk8
    Visitante

    Padrão Acesso

    E turma nimguem sabe o q pode ser? Se alguem souber posta ai pra me ajuda!



  7. #7
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Acesso

    Qual eh esse erro?

  8. #8
    JoSk8
    Visitante

    Padrão Acesso

    quando eu dou um testparm ele diz q share public = on, diz que esta linha é invalida, eu naum aguento mais, agora ta dando outro problema, ta falando q o smb naum pode achar o workgroup, alguem faz ideia do que pode ser ou sera q essas coisas so acontecem no suse 9.0.



  9. #9
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Acesso

    poem:

    guest ok = Yes

  10. #10
    AndrewAmorimdaSilva
    Visitante

    Padrão Acesso

    Amigo, não é public = on !

    é

    public = yes

    e deixe :

    user = share

    Falow!



  11. #11
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Acesso

    guest ok = Yes
    e
    public = Yes

    sao sinonimos, se a ignorancia nao me ataca e nao me falha a memoria, eh isso mesmo :]

  12. #12
    JoSk8
    Visitante

    Padrão Acesso

    Mas antes eu tentei = on, = yes e nenhum dos dois deu certo, eu arrumei um jeito, mas meu samba num ta mais rolando naum sei pq, ta dando uma mensagem q o workgroup naum é valido, mas eu naum mudei nada e na semana passada eu enxergava as maquinas agora nem achar as outras maquinas ele naum acha, e o meu smb.conf tem umas 20 linhas e quando eu dou um testparm ele me mostra um smb.conf com trocentas linhas pq isso?
    Kra to enrolado com isso, se puder me ajudar valeu, ah qual distro vc tem instalado?



  13. #13
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Acesso

    Cola aqui seu smb.conf preu dar uma olhada, como ta o nome do WORKGROUP? Eu rodo Slackware 9.1

  14. #14
    JoSk8
    Visitante

    Padrão Acesso

    este é o smb.conf, mas quando eu dou testparm ele me mostra um arquivo com mais parametros, uma porrada a mais

    [global]

    workgroup = WEBSTREAM
    server string = servidor
    security = SHARE
    log file = /var/log/samba/log.%m
    max log size = 50
    printcap name = /etc/printcap
    dns proxy = No
    guest account = guest
    hosts allow = 192.168.0.1 10.10.0.33
    printing = bsd

    [Printers]
    comment = Impressora do Linux
    security = serve
    path = /var/spool/lpd/lp
    browseable = no
    printable = yes
    public = yes
    writable = no
    create mode = 0700

    [public]

    comment = Public Stuff
    path = /home/samba
    write list = @staff
    read only = No
    guest ok = yes

    [comum]
    comment = Pasta comum
    path = /home/comum
    read only = No
    guest ok = yes



  15. #15

    Padrão Acesso

    security= SHARE ????


    ou

    security = share


    falow

  16. #16
    JoSk8
    Visitante

    Padrão Acesso

    Ops, mas queria saber mesmo é do erro sobre workgroup, q não to entendendo.



  17. #17
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão Acesso

    Que erro que da?

  18. #18
    JoSk8
    Visitante

    Padrão Acesso

    Unable to find any workgroups in your local network.
    esta é a mensagem de erro naum sei o q pode ser?por que ele nao consegue achar o workgroup?



  19. #19

    Padrão Acesso

    nessa sua rede existe um dominio?? se existir e vc não colocar a sua makina nela , nenhuma makina vai achar vc msm!!