Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Checa também em /etc/ppp/options se nao ta ativa a linha "LOCK", se tiver, comenta ela.

  2. #7
    Eu fiz varios teste e tentativas e nao resolvel quase nada. Vejam o que eu fiz:

    Primeiramente eu dei um ping em um IP válido da rede. O ping nao foi respondido porem eu percebi que quem estava enviando o pacote era a eth0 e nao o ppp0. Então eu reiniciei o meu pc dei um comando "ifconfig eth0 down" e depois conectei e tentei o ping. Agora os pacotes eram enviados pela ppp0 porem era dado resposta "destino inalcanssavel".

    Então eu tentei o seguinte: "route add gw meu.ip.na.net". Fazendo assim funcionou, mas somente por uns 10 segundos e depois voltava a funcionar sem mais nem menos e depois parava de novo, e a conecxao ficou muito lenta.

    Quanto ao DNS está funcionado perfeitamente pois quando o modem "deixava" eu conseguia abrir alguns sites.

    Mas e ai o q eu posso fazer???
    Poderia ser na verdade problema do Kppp? Existe algum outro discado gráfico p kde?



  3. Me parece que o driver do modem nao fez o trabalho todo a ele conferido...
    Bom, existem sim outros programas graficos, www.freshmeat.net, procure por: ppp

  4. #9
    Bem pessoal, o problema continua. E ae... alguem tem mais ideias?
    outra coisa... como eu faco isso?:

    <TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE>
    pode postar aqui o /var/log/messages da sua conexao pra gente dar uma olhada
    </BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE>

    é só copiar tudo q ta dentro desse arquivo?? <IMG SRC="images/forum/icons/icon_confused.gif">






Tópicos Similares

  1. Vpn conecta mas nao abre internet
    Por Lemaxtelecom no fórum Redes
    Respostas: 1
    Último Post: 18-05-2016, 00:18
  2. Velox conecta, mas não pinga nem abre sites
    Por ScarSource no fórum Servidores de Rede
    Respostas: 8
    Último Post: 08-08-2006, 12:45
  3. Problemas com pptpd, Conecta mas nao abre os compartilhamentos
    Por gar0t0 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 25-05-2006, 14:35
  4. Modem conecta, mas nao navega !!!
    Por edinh0 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-01-2006, 15:41
  5. modem reconhece, mas não conecta
    Por jhonatanw no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 25-01-2005, 14:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L