Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #11
    Citação Postado originalmente por italonaia
    Alguém já conseguiu instalar o som dessa placa...
    <BR>
    <BR>estou com RED HAT 9.0... ele automaticamente reconhece
    <BR>como VT8233 AC97
    <BR>usa o modulo via82cxxx_audio
    <BR>
    <BR>pelo q andei vendo pela net... ta tudo certo...
    <BR>mas na hora de testar o som.. naum sai nada...!!!!!!
    <BR>
    <BR>alguém sabe o q devo fazer?????

  2. #12
    k1k0
    Faça o download da ultima versão do driver alsa, funcionou aquin, e tenho a mesma placa que a sua:
    pacotes nescessários :

    ftp://ftp.alsa-project.org/pub/lib/a...-1.0.6.tar.bz2
    ftp://ftp.alsa-project.org/pub/drive...1.0.6a.tar.bz2
    ftp://ftp.alsa-project.org/pub/oss-l...-1.0.6.tar.bz2
    ftp://ftp.alsa-project.org/pub/tools...-1.0.6.tar.bz2

    instale nessa sequencia.

    Depois de instalado tudo :

    # alsaconf -> para configurar sua placa
    # alsamixer -> para configurar o volume (pois o padrão e desligado, ou 0)
    # alsactl -f /etc/asound.state store -> para que grave as configurações de volume.

    Dica , talvez para que funcione mp3 vc terá que baixar o plugin abaixo :

    http://www.xmms.org/files/1.2.x/rpm/....10-1.i386.rpm



    Falow ! Boa Sorte
    :wink:



  3. #13
    Hey guys esse alsa resolve o som e pra video tem algum parecido ? Pois minha maquina utiliza um driver da Intel que no slack 9.1 não tem e no rh9 tem :P eu queria usar essa maquina com slackware mais ele nao entra no moto grafico pois nao tem o driver correto de video onde posso arruma um "Alsa" pra video =D vlw !!!

  4. esse topico e veio...heauaeau...reviveram ele....na a7v8x-x só atualizar os drivers de som do alsa...

    Visitante: alsa é somente para sistema de som (Advanced Linux Sound Architecture), para video os drivers são para x.org/Xfree, caso sua placa seja ATI/NVIDIA procure no site do fabricantes os drivers....
    procure saber qual a chipset de video que essa sua placa da intel usa para configurar o video dela...



  5. #15
    dedei_sj
    Já mexeu no KMIX ???

    Tenho uma placa dessa, o som estava configurado só não fazia o barulinho, ae futucando no kmix percebi que um daqueles marcadores estava no mudo, foi só tirar o mudo que o som começou a sair., sem trocar os plugues tudo no mesmo lugar.

    Uso o alsa tbm. A unica coisa que ainda não consegui resolver é a questão do chiado no modo texto, pois no modo grafico o som funfa legal.

    []s
    Carlos Aquino






Tópicos Similares

  1. Modelo de Placa Mãe...Rede On Board
    Por bnet no fórum Redes
    Respostas: 4
    Último Post: 24-04-2007, 11:14
  2. Rede on-board placa asus P5RD1-VM
    Por luizrfabri no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 27-09-2006, 13:50
  3. som On-Borda da conflito no Off-Board
    Por ceinma no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 25-12-2003, 21:22
  4. Respostas: 9
    Último Post: 10-12-2003, 07:10
  5. OFF Topic - Soms da placa mae
    Por mistymst no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-01-2003, 17:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L