+ Responder ao Tópico



  1. #1

    Padrão VIA AC´97 no Slack

    Alguem sabe como eu posso configurar minha placa de som VIA AC&acute;97 onboard q veio na minha placa mae FastFame 6VHF (ou FastFlame chame como quiser), eu ja tentei usar o pojeto ALSA, mas num sei se por burrice minha num consigui fezes nenhuma <IMG SRC="images/forum/icons/icon27.gif">

    alguem sabe como eu posso fazer???pq eu tive q voltar pro uindous pra ouvir Ayumi Hamazaki, Do As Infinity, Megume Haiashibara, e etc....

    OFF-TOPIC: A proposito....o UnderLinux poderia ter um topico de Multimidia, onde seriam postadas perguntas sobre configuracao de video, audio, edicao de imagem, captura de video, e etc...

  2. #2

    Padrão VIA AC´97 no Slack

    Alguem sabe o que fazer????? eu num aguento mais olhar pra cara do uindous <IMG SRC="images/forum/icons/icon27.gif"> <IMG SRC="images/forum/icons/icon27.gif">



  3. #3
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão VIA AC´97 no Slack

    modprobe ac97? =P

    qual driver voce pegou do alsa?

    dmesg |grep sound

  4. #4

    Padrão VIA AC´97 no Slack

    Valeu psy, vo tentar assim q eu chegar em casa....ja to do ferias msm....huauhauhuahuhauhuah <IMG SRC="images/forum/icons/icon_biggrin.gif">



  5. #5
    estanisgeyer
    Visitante

    Padrão VIA AC´97 no Slack

    Não sei do slack, mas o kernel tem suporte a essa placa.
    Tenta fazer o que nosso honorável moderador Psy postou, caso contrário, dá um jeito de recompilar o kernel e habilitar o suporte.

    []&acute;s

    Marcelo Estanislau

  6. #6

    Padrão VIA AC´97 no Slack

    num funfo....mas td bem......peguei de volta minha placa off-board q tava la no trabalho.....
    <IMG SRC="images/forum/icons/icon_wink.gif">

    valeus....



  7. #7
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão VIA AC´97 no Slack

    honoravel inutil moderador...

  8. #8

    Padrão VIA AC´97 no Slack

    Venho a voz novamente implorar por ajuda....ao levar a placa de som pra casa deixei de ouvir musica no trabalho... <IMG SRC="images/forum/icons/icon27.gif"> ....ateh ver que o som onboard tambem eh AC97.....ou seja...a historia se repete...eu fiz o que falaram...
    # modprobe ac97
    # lsmod |grep ac97
    ac97 3008 0 (unused)
    snd-ac97-codec 38264 0 [snd-via82xxx]

    ai eu vo no xmms, mando ele tocar musica e fica parado.... <IMG SRC="images/forum/icons/icon_mad.gif">
    depois eu tennto um play e ele retorna:

    # play <algum_arquivo_wave>.wav
    sox: Can&acute;t open output file &acute;/dev/dsp&acute; : No such device

    ou seja o maldito ja carrego o modulo mas num ta usando (como fala la em cima)...
    Como eu faco pro maldito carregar o modulo ac97 e usar como som???



  9. #9
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão VIA AC´97 no Slack

    atendendo aos pedidos criado o forum Multimedia <IMG SRC="images/forum/icons/icon_smile.gif">

  10. #10
    Pedrinha
    Visitante

    Padrão VIA AC´97 no Slack

    Ai legal galera minha placa tb é VIA AC97, eu não estou em casa mas assim que chegar posto a minha configuração apesar de que não estou usando SLK mas quem sabe ok
    até mais
    abraços <IMG SRC="images/forum/icons/icon_wink.gif">



  11. #11
    flaleo
    Visitante

    Padrão VIA AC´97 no Slack

    prymu, tenho a mesma placa e uso o RedHat 8 e o Kurumin nos dois so a placa só funciona se eu inverter o cabo das caixas de som, ou seja: conecte as caixas na entrada do microfone, depois é o deixar rola o som do Evanescence.

    valeu....

    [ Esta mensagem foi editada por: flaleo em 15-12-2003 16:27 ]

  12. #12
    flaleo
    Visitante

    Padrão VIA AC´97 no Slack

    prymu, tenho a mesma placa e uso o RedHat 8 e o Kurumin nos dois so a placa só funciona se eu inverter o cabo das caixas de som, ou seja: conecte as caixas na entrada do microfone, depois é o deixar rola o som do Evanescence.

    faleu....



  13. #13

    Padrão VIA AC´97 no Slack

    uhauhauhuahuhauhua....Ayumi eh mais da hora...

    mas intao...num vai adiantar pq ele nem ta consiguindo abrir o dev do som pra tocar...ele fala que nao foi possivel abrir o /dev/dsp....ou seja nem adianta troca os cabo.... <IMG SRC="images/forum/icons/icon27.gif">

  14. #14
    Administrador Avatar de Fernando
    Ingresso
    Jul 2001
    Localização
    Campinas Area
    Posts
    4.996
    Posts de Blog
    4

    Padrão VIA AC´97 no Slack

    Se o modulo tá unused nao é esse o certo, qual foi o driver da alsa que voce puxou e qual foi o procedimento de instalacao do mesmo?

    modprobe via82cxxx_audio



  15. #15
    Visitante

    Padrão VIA AC´97 no Slack

    Olá... tenho a mesma placa.. faz o seguinte:
    modprobe snd-intel8x0



    FAlow