Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #6
    vc so vai limpar o mbr , nada mais....


    vc nao vai perder dado algum.


    assim podera entrar no win direto , assim é so vc reinstalar o lilo e configura-lo.

  2. #7
    delete
    bom vo dar uma ideia nao sei se eh isso que vc presiza
    faca o siguinte
    fdisk /mbr
    isso vai tirar o lilo da inicializacao do sistema
    depois coloque os dois hds na maquina e reinstale o slackware se nao quiseres perder os dados do slackware tente instalar soh o lilo
    acho q isso vai resolver

    abracos



  3. #8
    Pombalonga
    Pelo q eu li, vc instalou o lilo na trilha zero da primeira partiçaum do hdc (todos os discos tem uma trilha zero e todas as partições tb), e naum na mbr do hda, eh por isso q tah daria erro ao vc retirar o hdc ele dah um erro. Conselho, sempre ponha o lilo gravado na mbr do primeiro hd (hda).
    Mas essa do fdisk /dev/hda eu naum consigo explicar, talvez seja alguma coisa na geometria do disco q naum tah sendo reconhecida corretamente, mas naum tenho certeza.
    Tenta fazer o q os karas taum dizendo, e depois reinstalar o lilo (dessa vez na mbr do hda), ou espere por um conselho melhor.
    Agora, o lilo eh bom, mas o grub suporta mais koisas, e tem alguns recursos a mais. Se vc naum tiver usando slack usa o grub e le a documentaçaum. Se for mesmo um erro de geometria o grub reconhece cem nanhum artifício.
    Dah tb p/ fazer isso kom o lilo, mas dah um trabalho!!!

  4. #9
    É só vc entar pelo linux que está no hda e editar o lilo.conf dele. Depois digite lilo no prompt e ponto. O problema acontece pq o lilo está instalado no hdc. :wink:






Tópicos Similares

  1. Ajuda Urgente !
    Por BranCoFK no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-03-2004, 12:40
  2. nis no rh9... ajuda urgente apanhando muito, hehehe
    Por joe no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-08-2003, 10:25
  3. Ajuda Urgente, LENTIDAO NO APACHE
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-08-2003, 08:44
  4. INAVASAO DO APACHE, Preciso de ajuda urgente!!!!
    Por sandalo no fórum Servidores de Rede
    Respostas: 6
    Último Post: 07-07-2003, 07:45
  5. Mouse oculto!!urgente..Ajuda Urgente!!
    Por Ramatis no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-05-2003, 08:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L