Visite: BR-Linux ·  VivaOLinux ·  Dicas-L


Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico

  1. #6
    lamss
    Só consigo pingar no meu ip 10.0.0.203.
    :?
    Tem alguma ferramente no linux, modo shell mesmo, que eu possa ver as torres de transmissão, como eu vejo no windows no programa da Placa Dwl-520+. Por exemplo:

    BSS/IBSSD SSID WEP AP Channel Strength
    00:02:78:E4:76:61 PORTAL No Yes 11 50
    02:65:R4:U9:65:00 BIPBIP No Yes 11 43

    Lamss


  2.    Publicidade


  3. #7
    Se vc não consegue pingar nenhum IP externo, tentar rever a sua configuração de rotas
    - Verifique o Gateway que esta usando
    - O dns esta ativo;
    - Se você não conseguir pingar um endereço Ip externo provavelmente não ira navegar a não ser que tenha uma regra de firewall que bloqueie os pings.
    Qual a distro que vc usa,

    bom de um comando
    route -n
    (Verifique as rotas ativas)

    Depois de um service dns start

    Se estiver tudo certo com as rotas e o DNS, o seu problema esta em parte física, comunicação com a a Antena, ou o suporte do seu kernel para a placa que esta usando

    Detalhe mais o que vc tem ai, para que outras pessoas tb possam te ajudar.

  4. Se vc não consegue pingar nenhum IP externo, tentar rever a sua configuração de rotas
    - Verifique o Gateway que esta usando
    - O dns esta ativo;
    - Se você não conseguir pingar um endereço Ip externo provavelmente não ira navegar a não ser que tenha uma regra de firewall que bloqueie os pings.
    Qual a distro que vc usa,

    bom de um comando
    route -n
    (Verifique as rotas ativas)

    Depois de um service dns start

    Se estiver tudo certo com as rotas e o DNS, o seu problema esta em parte física, comunicação com a a Antena, ou o suporte do seu kernel para a placa que esta usando

    Detalhe mais o que vc tem ai, para que outras pessoas tb possam te ajudar.
    Tinha esquecido de logar!

  5. #9
    lamss
    Fiz o seguinte:
    #route add default eth1

    depois

    # ping 200.254.175.130 (dns de um provedor)
    PING 200.254.175.130 (200.254.175.130) 56(84) bytes of data.
    From 10.0.0.203 icmp_seq=0 Destination Host Unreachable
    From 10.0.0.203 icmp_seq=1 Destination Host Unreachable
    From 10.0.0.203 icmp_seq=2 Destination Host Unreachable
    From 10.0.0.203 icmp_seq=3 Destination Host Unreachable
    From 10.0.0.203 icmp_seq=4 Destination Host Unreachable
    From 10.0.0.203 icmp_seq=5 Destination Host Unreachable
    From 10.0.0.203 icmp_seq=6 Destination Host Unreachable
    From 10.0.0.203 icmp_seq=7 Destination Host Unreachable
    From 10.0.0.203 icmp_seq=8 Destination Host Unreachable

    --- 200.254.175.130 ping statistics ---
    10 packets transmitted, 0 received, +9 errors, 100% packet loss, time 9023ms
    , pipe 4

    Obrigado!
    Lamss

  6. #10
    Lamss
    Minha distro é Fedora Core 1

    Minha configuração esta assim:
    /etc/sysconfig/network-script/ifcfg-eth1

    ONBOOT=yes
    DEVICE=eth1
    TYPE=Wireless
    USERCTL=yes
    PEERDNS=no
    GATEWAY=192.168.0.1
    BOOTPROTO=dhcp
    NETMASK=255.255.255.0
    IPADDR=10.0.0.203
    NETWORK=192.168.5.0
    BROADCAST=192.168.0.255
    WIRELESS=yes
    ESSID=PORTAL
    MODE=2
    DOMAIN=
    HWADDR=
    DHCP_HOSTNAME=
    KEY=
    RATE=11M
    CHANNEL=11

    Quando em modo shell faço:

    #network restart
    Desligando interface .... eth0 [ok]
    Desligando interface .... eth1 [ok]
    .... parametros de rede [ok]
    Iniciando interface eth0: [ok]
    Iniciando interface eth1: changing radio power level to 255 dbm (0xce)
    d11Completescan: matching station found (idx0), joing (00:02:78:E4:76:61)
    Sending association request, awaiting response! not associated yet.
    ASSOCIATED!

    Lamss


  7.    Publicidade




Usuários que leram este tópico: 1