+ Responder ao Tópico



  1. #1

    Padrão phpMyAdmin-2.5.5-pl1 + Mysql 4.0.16

    Ta dando o seguinte erro:

    Fatal error: Call to undefined function: mysql_get_client_info() in /xxx/xxx/phpMyAdmin/libraries/defines.lib.php on line 47

    pelo que eu pesquisei era pra existir essa maldita função.....

    mas pelo jeito naum existe......

    o q fazer???

  2. #2

    Padrão phpMyAdmin-2.5.5-pl1 + Mysql 4.0.16

    ninguem?????



  3. #3
    chvt
    Visitante

    Padrão phpMyAdmin-2.5.5-pl1 + Mysql 4.0.16

    italonaia,

    Da uma olhada no site abaixo:

    https://under-linux.org/modules.php?...icle&artid=231

    Se mesmo assim não conseguir resolver seu problema, posta aqui.
    Espero poder ter ajudado..

  4. #4

    Padrão phpMyAdmin-2.5.5-pl1 + Mysql 4.0.16

    ih kra valeu

    antes eu tava com outro problema.... q resolvi olhando esse site ai....


    mas ai apareceu esse.... q diz q a função naum existe e já procurei no google.... e nada....



  5. #5
    chvt
    Visitante

    Padrão phpMyAdmin-2.5.5-pl1 + Mysql 4.0.16

    italonaia,

    Da uma olhada no site abaixo:

    http://www.linuxdicas.com.br/article451.html

    Se seu problema persistir... posta aqui. Espero poder ter ajudado..

  6. #6

    Padrão phpMyAdmin-2.5.5-pl1 + Mysql 4.0.16

    continuo na mesma




  7. #7

    Padrão phpMyAdmin-2.5.5-pl1 + Mysql 4.0.16

    Caro colega!

    Esse erro tá dando quando vc tá tentando fazer o que exatamente?
    o erro ocorre quando???
    passei por várias experiênciad na configuração do phpMyAdmin..mas não estou entendendo quando este erro dá.
    Tá dando quando vc tá abrindo o adm do banco de dados ou seja, digitando no seu brouser:
    http://endereço-do-server/phpmyadim

    Se for isto faz o seguinte, pegue o arquivo original do phpMyAdmin, descompacta ele novamente e copie todo o seu conteúdo pra pasta que vc colocou o phpMyAdmin (só não cobre o arquivo config.inc.php)...pois eu tenho quase certeza de que estão faltando alguns arquivos lá dentro...só isso.

    Posta as novidades aqui pra gente.
    Abraços.

  8. #8
    Julliano
    Visitante

    Padrão phpMyAdmin-2.5.5-pl1 + Mysql 4.0.16

    Acredito que este erro esteja sendo causado em função da ausência do pacote php4-mysql.

    # apt-get install php4-mysql

    Feito isso reinicie Apache e Mysql e teste novamente.

    Espero ter ajudado!

    []s