Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #11
    chvt
    Valeu pessoal pela ajuda, eu descomentei a linha: /sbin/modprobe apm no /etc/rc.d/rc.modules e agora o computador está desligando como eu quero.

  2. Desculpe meu erro amigo - api == apm
    :]



  3. #13
    NeoRamza
    No ruwindows quando eu aperto o botao power do gabinete o sistema é calmamente desligado e tudo ocorre como se eu tivesse ido em "iniciar>desligar>desligar computador" porem quando eu tento fazer isso no meu slak9.1 o computador é bruscamente desligado no mesmo instante.

    Eu acho que tem alguma coisa a ver com esse apm ou acpi , mas o que eu devo fazer para o meu slak desligar direitinho?

  4. #14
    chvt
    NeoRamza,

    Com o editor de texto de sua preferência, como root edite o /etc/rc.d/rc.modules e na linha: #### APM support ### descomente a linha que tiver assim: /sbin/modprobe apm depois salve e reinicie o computador, depois teste se deu certo. Se não deu, vá nesse mesmo lugar comente a linha que você descomentou e comente uma linha que tiver: /sbin/modprobe ACPI e faca o mesmo procedimento informado acima, mas se não tiver nada relacionado a ACPI no rc.modules, você terá que recompilar o kernel para ativar o suporte a ACPI.






Tópicos Similares

  1. Respostas: 4
    Último Post: 21-03-2009, 23:23
  2. SuSE 9 não desliga
    Por furutani no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-06-2004, 15:40
  3. Fonte ATX nao desliga sozinho
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-06-2003, 06:39
  4. Fonte ATX nao desliga sozinho
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2003, 00:31
  5. Fonte ATX nao desliga sozinho
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2003, 00:29

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L