e ae kara nunca instalei este pacote mas oq esta dizendo no erro e q este pacote berkeleyDB.4.2 não é valido para a árvore de distribuição deste pacote e pede pra vc configura usando with --enable-cxx, pode ser q este pacote esta corrombido o engraçado e q ele pede o berkeleyDB sendo q vc esta instalando ele lê no readme no ladp se fala alguma coisa lê la, deve dizer qual pacote deve ser instalado ou tenta baixar outro pacote e instala de novo OK

falow

kakaroto