Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. tipo.. consegui fazer entrar no interface grafica

    eu digitei xfree86setup (eu ja tinha o driver da nvidia instalado) ai ele pediu qts bits de cores eu keria, eu colokei 24 e pronto.. dai eu digitei startx e dai entrou ja com o river da nvidia (aparece a logo da nvidia antes) ai carregou o KDE blz.. mas eu nem sei q resolução q ta.. e tipo, parece q ta uma resolução meio alta mas a tela NÃO está pegando 100% do monitor.. estranho.. sendo q no windows 800x600 fica certinho..

    tipo, eu digitei os comandos

    lsmod > modulos.txt
    dmesg > kernel.txt
    cat /proc/pci -> barramento.txt

    e fiz uma copia do arquivo XF86Config (/etc/X11) e colokei tudo aki:

    http://www.arquivostnt.kit.net/slack_infopc.zip

    Bom, queria saber o q fazer no XF86Config pra mim aperfeiçoar a configuração do video e colocar a resolução 800x600 em 32 bits de cor (acho q eh o maximo ne) e que pegue toda a tela do monitor..

    valeu,

    []'s

  2. #7
    chvt
    ginoboy,

    Recomendo que você de uma lida no site abaixo:

    http://www.guiadohardware.net/tutoriais/067/

    Espero ter ajudado..



  3. Citação Postado originalmente por chvt
    ginoboy,

    Recomendo que você de uma lida no site abaixo:

    http://www.guiadohardware.net/tutoriais/067/

    Espero ter ajudado..
    valeu, eu tinha lido um manual deste feito pelo morimoto do slack 8.1, esse ai ta um pouko mais atualizado, mas valeu mesmo..

    será q alguem ai sabe algum comando q eu coloque la no XF86Config para q ele possa aproveitar ao maximo do driver da Nvidia, e claro, da minha placa de video.. e com resolução 800x600 q pegue a tela inteira..

    []'s






Tópicos Similares

  1. Configuracao do Teclado no Slackware 10
    Por rato16br no fórum Servidores de Rede
    Respostas: 3
    Último Post: 27-11-2004, 10:18
  2. Problemas na configuração do monitor no CL9
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 12
    Último Post: 07-11-2004, 07:51
  3. instalação do Licq no Slackware..problemas
    Por Vaza no fórum Servidores de Rede
    Respostas: 9
    Último Post: 15-11-2003, 18:37
  4. Configuração do sendmail no SuSe 8.2 através do Yast2!
    Por TonTux no fórum Servidores de Rede
    Respostas: 2
    Último Post: 14-06-2003, 22:07
  5. Atualizacao do Kernel no Slackware 8.1
    Por WebMic no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-02-2003, 19:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L