Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    ocire
    Caro daniel
    Meu squid esta rodando normalmente, a galera acesa internet normalmente e os logs tambem, só não sei pq o sarg não me gera o relatorio. Valeu

  2. #7
    Abutre
    Q parâmetro vc está usando p/ gerar o relatório ???



  3. #8
    Ola

    Verifica se o squid ta gravando realmente no arquivo de log em:

    access_log /var/log/squid/access.log (que é o que está configurado no squid)

    acessando o mesmo com qualquer editor, se sim, naum tem erro... é so digitar este comando

    #sarg -d dd/mm/aaaa(inicial)-dd/mm/aaaa(final) -x

    que deve funcionar....

  4. #9
    ocire
    Boa tarde a todos ...
    Obrigado pelas respostas .. ao caro visitante vou fazer e qualquer coisa entro em contato de novo. A todos muito obrigado pela ajuda ...



  5. manda ele gerar o relatorio todo, e nao separar por dia para voce testar.






Tópicos Similares

  1. SOCORRO!!!! SARG....ACCOUNTING....RADIUSLOG...QQUER COISA...
    Por dboom no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-12-2002, 12:41
  2. SOCORRO!!!!!! SQUID +E-MAIL!!!!!!!!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 18-11-2002, 09:25
  3. SOCORRO!! Meu email de internet
    Por NoiseMaster no fórum Servidores de Rede
    Respostas: 12
    Último Post: 14-11-2002, 13:03
  4. SQUID!!!!! SOCORRO!!!!!
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-11-2002, 10:48
  5. Socorro! Hackearam o nt!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-09-2002, 05:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L