Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    ipo nao sei como rola ae em santos ... mas o normal seria .....


    vc cata o programa q no caso eu acho q seria rp-ppoe

    executa ele ... da o comando do iptables (eu nao uso module eu boto tudo como parte do kernel entao eu nao tenho q modificar nada p/ o meu iptables fincionar)p/ ele compartilhar
    e seta a ethx p/ a rede privada ... nao te segredo
    agora pode ser algum erro besta...

    o route da makina linux foi feito errado ( digite "route" na sua bash q vc vai ver)
    dns setado errado (se vc ta na makina mascarada e conseque pingar p/ o lado de fora )


    boa sorte

    ps. se nada funconar va na empresa telefonica de santos e taquem pedra la
    vai ver eles se ligao : D

  2. Aew..
    a maquina que ta com a net eh o linux, e a maquina que ta puxando a conexao eh uma ruwindows 98
    mas cara...se tu fizer o compartilhamento com o windows xp da a mesma porcaria....
    eu vou tentar colocar um client linux aqui pra ver se roda a net..mas duvido...
    esse problema ta dando em uma pá de gente
    entra em alguns sites como hotmail.com, msn.com..entra mas muito, muito lento!!!
    acho que eles colocaram algum firewall la na speedy
    alguem tem ideia de como posso arrumar isso no rwindows xp, e no linux??
    mas se liga...adsl-astart eu do na maquina que ta com a net, e nao a cliente
    as que nao estao "recebendo conexao", ou seja, pinga pra fora, pinga pelo nome, mas na hora de navegar nao abre nada
    vou tentar aqui
    caras...to tao sem tempo..nao ta dando pra mexer no linux...
    eu to ficando maluco, quando nao eh trabalho eh estudo, quando nao eh estudo eh namoro, quando nao eh namoro eh dentista..e assim vai indo..
    mas..eh a vida...
    flw pessoal pela ajuda...
    se souberem a resposta pro meu problema..please!! me avisem!
    flw
    t+
    ah!
    meu icq eh 23716411
    flw



  3. E ae vaza,
    cara vc fez td bunitinho??? coloco nat no linux, habilito o repassamento de pacote??? coloco oS dnsS corretos no cliente (200.204.0.10 E 200.204.0.138 pq eu ja tive problema por colocar só um dns) ???

    de uma descricao melhor do q vc fez... :wink:

  4. no adsl-setup, tenta habilitar a opção 2 de firewall (MASQUERADE)

    []'s



  5. eu coloquei os DNS:
    200.204.0.10 e 200.204.1.38
    e tipo..aqui ja tava tudo normal cara..a net pegava legal...
    ta acontecendo isso na casa de uma pá de gente que usa ruwindows, e linux...
    meu amigo usa ruwidnows xp em casa, e parou de egar..dai eu pensei: ele deve ter feito algo de errado..fui la pra ver e tava utdo certinho..fui em uma academia que tinha o ruwindows xp, e deu o mesmo problema que deu na casa dele...
    dai eu tentei aqui na minha loja..e o mesmo problema!!
    a maq. linux e ruwindows estavam compartilhando a net..e do nada, o mesmo problema que deu na casa do meu amigo e na academia..
    que estranho heim..flw
    t+






Tópicos Similares

  1. servidor em Speedy Home antigo
    Por 5UIDbiT no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-06-2003, 15:01
  2. SERVIDOR PROXY COM SPEEDY HOME
    Por rogermendes no fórum Servidores de Rede
    Respostas: 5
    Último Post: 24-10-2002, 13:26
  3. Qual porta escolher para o apache com speedy home!?
    Por peralles no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-09-2002, 16:59
  4. ADSL SPEEDY HOME (PPPOE) NO RED HAD 7.3
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 15-09-2002, 18:58
  5. Autenticar Speedy home no Linux
    Por redrum_pp no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-09-2002, 07:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L