Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. De novo heheh

    Também testei um "cat /proc/ioports"


    Tentei o comando e apareceu o seguinte:

    Código :
    0040-005f : timer
    0060-006f : keyboard
    0070-007f : rtc
    0080-008f : dma page reg
    00a0-00bf : pic2
    00c0-00ff : fpu
    0170-0177 : ide1
    01f0-01f7 : ide0
    0376-0376 : ide1
    03c0-03df : vga+
    03f6-03f6 : ide0
    03f8-03ff : serial (auto)
    0cf8-0cff : PCI conf1
    8800-88ff : Silicon Integrated Systems (SiS) SiS900 10/100 Ethernet
    9000-907f : Silicon Integrated Systems (Sis) SiS7012 PCI Audio Accelerator
    9000-903f : SiS 7012
    a400-a40f : Silicon Integrated Systems (SiS) 5513 IDE
    a400-a407 : ide0
    a408-a40f : ide1
    d000-dfff : PCI BUS #01
    d800-d87f : PCI device 1039:6325 (Silicon Integrated Systems (SIS)

  2. verifica se sua placa está habilitada no setup da makina, verefica seu cabo de rede,
    desculpe pessoal se eu falei alguma bobagem



  3. Ola

    Tenho o Ruin2k Professional no micro e a placa tah funcionando bleza no Windows. Só que no linux estou com esses probleminhas.

    Aguardo ajuda, vlws galera

  4. #9
    Kakaroto
    e ae,
    kara primeiro essa placa é on-board? bom o tronx disse q pode estar desabilitado na BIOS mas como vc disse q funça no windows esta descartado essa possiblidade, entãom pelo erro q esta gerando olha ai

    init_module: No such device

    não encontra o dispositivo, oq ta parecendo q vc compilou o modulo errado ou na instalação escolheu a placa de rede errada. bem vamos lá, primeiro tente ver se o linux axa sua placa da um

    dmesg | grep sis900

    se ele axou tenta carregar o modulo no braço

    insmod crc32
    insmod sis900

    e reporta os erros ok

    falow
    Kakaroto



  5. Ae

    Com o comando dmesg | grep sis900 :

    sis900.c: v1.08.03 2/1/2002

    Tentei o comando insmod crc32

    insmod: crc32: no module by that name found
    E o comando insmod sis900

    Using /lib/modules/2.4.18-3/kernel/drivers/net/sis900.o
    /lib/modules/2.4.18-3/kernel/drivers/net/sis900.o: init_module: No such device
    Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters






Tópicos Similares

  1. problema com placa de rede sis900 e slack 10.1
    Por rodrigow no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 02-08-2005, 09:19
  2. Ajuda (iniciante) nao consigo adicionar uma 2º placa de rede
    Por wladi no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-11-2004, 01:48
  3. placa de rede sis900
    Por no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 28-05-2004, 23:10
  4. Instalação da Placa de Rede sis900 onboarD
    Por flaviobraz no fórum Servidores de Rede
    Respostas: 19
    Último Post: 16-01-2004, 09:13
  5. Driver da placa de rede PCI com chipset SIS900
    Por Diorge no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-06-2003, 10:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L